Results 1 to 17 of 17
  1. vinman's Avatar
    443 Posts
    Global Posts
    586 Global Posts
    Just wondering if anyone has heard how the compatiblity issue is coming. I have tried contacting them about it and gotten no response so far. I really need to install it on my 650, but I've already installed the Cingular 1.17 firmware update. Thanks for any info!
  2. #2  
    I use PXA clocker on my 650 without a problem. Unless I go over 468Mhz then my phone freezes. What fix are you referring to?
  3. vinman's Avatar
    443 Posts
    Global Posts
    586 Global Posts
    It seems there is a compatibility issue with the firmware 1.17 update. I've read elsewhere on this forum where it causes wake up resets and some won't wake up at all. PXA acknowledges the issue, and claims to be "investigating" the issue. That's been weeks ago. I'm just trying to figure out if anyone here has had contact with their support staff since I have not gotten any response. I don't want to install it until I know it's been fixed for the newest update.
  4. #4  
    I just got PXA clocker, too. And my Treo I cannot tell if my Treo will not wake up or is just slow to wake up. I am pretty sure I pressed the "hang up" button and 5 min or so later the Treo woke up. Pain in the rear if you ask me.
  5. #5  
    No conflicts with Sprint firmware 1.13a...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #6  
    Anyone with Sprint 1.13a and Handmark Express using it? The two did not play well together with earlier firmwares.
  7. #7  
    I don't think this is the same issue, but don't think I need to make another thread on it, etc..

    When I try PXA Clocker, nothing seems to *stick*.. If I change the frequency up a few notches, hit Okay, it still shows 312. If I turn it on, exit, then re-enter it, it still shows off..

    I've tried removing all prefs/etc with Deinstaller, soft reset, reinstalled it a few times, etc..

    Anyone seen this and have an idea how to fix it?
  8. #8  
    I have the same problems with the new cingular update...

    I really hope they fix it soon, I want to buy the program
  9. #9  
    I am running Cingular 1.17-CNG, with PXA Clocker Pro. Currently running with system default at 429 with no issues.

    Are you running the free or Pro version?
  10. #10  
    I'm running the Free version on FW 1.28, not the new Cingular or newer GSM. Last time I tried PXA Clocker it seemed to work fine, but I went to use it last night to do some stuff with a program that is pretty slow to use and it just wouldn't work. Messed with it a bit today and couldn't get it to work at all.
  11. #11  
    Quote Originally Posted by jwfisch
    I am running Cingular 1.17-CNG, with PXA Clocker Pro. Currently running with system default at 429 with no issues.

    Are you running the free or Pro version?

    Free. So you dont have the problem with the phone not coming back alive after the keyguard is enabled? I did a hard reset with only PXA and it still did the same thing...
  12. #12  
    Guys--there is an issue w/ the latest firmware and PXA Clocker. I'm running 1.20 w/ all fixes (FAT32, new Blazer, etc) and still have issues going beyond the stock speed. The SAME issue I had way back in the day with that Cingular update still exist today. The phone is rock solid at 390, 429, etc, however the phone will not "turnon" after being turned off. The treo is still stable.....test by ejecting the SD card and magically it will wake immediately, but the red power button is unable to turn on the phone (not the radio, but the actual palm). This has been happening since that Cingular update and I'm now running Palm 1.20. I've also emailed them multiple times (since I'm a paid user) and haven't heard a word back.

    Lets keep this discussion alive........however right now I run things @ 169 w/ a turbo of 1X. Allows memory and everything else to be overclocked but keeps the processor underclocked in my attempt to conserve some battery life (versamail checking every so often kills me).

    Thanks, Dale
    Last edited by netdale; 02/22/2006 at 01:18 PM.
  13. #13  
    I fixed my problem.. Apparently got a bad download or something odd, wiped it off of the Treo *again*, then instead of copying back from the SD card, I re-downloaded it from their website, copied it over to the SD card, then installed, and it's fine.. Go figure.
  14. iramike's Avatar
    506 Posts
    Global Posts
    507 Global Posts
    I can't figure out what I am doing wrong, I downloaded, and installed this, but I have no icon to adjust speed settings and to turn it off an on. Am I just missing something?

    Edit: Well I need to take that back, I found it, I just needed to refresh my app cache in Z-Launcher! Great program by the way!
    My Cart
    Wireless Addict

    The only reason why Chuck Norris grows a beard is because he is trying to compete with Bruce Campbell's chin, which can break diamonds.
  15. #15  
    erm, iramike, you DID install it to ram right? I've never seen a need to update the app list for things in ram, unless you've turned off some settings in the preferences.

    It won't work from the SD card.
  16. #16  
    I received the following email from PXA Clocker early this morning. I looked at the site, but did not see any list of changes.

    We are pleased to announce that PXA Clocker Pro 5.0
    is now available for download on our website at:

    To download the latest version you will need to enter
    your serial number, e-mail address, and hotsync id.

    If you have problems downloading updates or have any
    questions or concerns, please e-mail us at

    Thank you.

    When I get a chance, I am going to give it a try and see if it plays well with Handmark Express. I know the previous version did not play well.
  17. #17  
    I'm having the same problems with the new lite ver.5. Its too bad too because I'd definitly invest my money in this program if it only worked...

Posting Permissions