Results 1 to 5 of 5
  1.    #1  
    Has anyone experienced the problem when you plug your treo650 to your hotsync cable and push the hotsync button, the desktop computer then makes a fast same 3 repetitive tone sounds and does not do anything. The hotsync then fails with "The connection between your handheld computer and the desktop could not be established..."

    I think the fact that the computer makes these sounds recognizes the hotsync cable and the button being pushed. I know that the correct sound is to hear two beeps with one tone followed by a higher tone. Does the 3 repititive tones mean anything???
  2.    #2  
    Okay. I've isolated down to my computer wanting a driver for my palm handheld, every time I push the hotsync button.

    I re-installed the latest 4.1.4e palm desktop software on my XP and I see the hotsync icon at the bottom right of my tray (running), but somehow, when I push the hotsync button (connected via usb cable), my computer recognizes the new hardware as a palm handheld but still expects to see a driver ??
    very strange.. any suggestions?
  3. #3  
    Does windows come up and ask to install a driver? Check the devices connected tab in your (control panel->system->hardware->device manager) check this right after you press hotsync you should see it there under Palm OS Handheld, it's going to be a root item like network adapters. You can update the driver in here or delete it and try again.

  4.    #4  
    Hi Turbosteve,

    windoews did come up and ask to install a driver. when I check the device connection in device manager, once i hit the hotsync, I see a "?palm Handheld". With a question mark in front. I tried up update the driver but where do I get the driver? Why didn't my palm desktop and hotsync installation software update the driver?

    I tried to let my windoes automatically find the driver but it has no success with that.

    any more ideas?

  5.    #5  
    okay, i figured it out. my usb driver for the palm handheld was corrupted on my xp computer. It wouldn't load in a new updated driver until i found the right one that came with my older palm desktop version. I had to remove everything completely and reinstall the latest palm desktop software to make the usb driver work.

Posting Permissions