Results 1 to 8 of 8
  1.    #1  
    I have been using a Kensington Bluetooth USB Adapter for months and it has worked great. Unfortunately for the last couple of days I have not been able to get it to work.

    When I go to sync I get the following Hotsync Problem Message:
    "Unable to initiate Hotsync operation because the port is in use by another application."

    I have tried to figure the problem out, but have been unsuccessful to this point. I have not been able to detect another application using the virtual serial port. Any suggestions for a cure?
  2. #2  
    Did you add somethign to a USB port? I ahd the same issue a while back and I forgot I added my GPS unit I use for running to the port. It syncs fine when the GPS unit isn't there, but once I plus it in and try to sync I get that error you got
  3. funsnail's Avatar
    47 Posts
    Global Posts
    51 Global Posts
    Have you tried a softreset of your Treo. That has fixed that problem for me a couple of times.
  4. 1337's Avatar
    115 Posts
    Global Posts
    116 Global Posts
    Try switching the com port.
  5.    #5  
    Tried to switch the com port still the same error message.
  6.    #6  
    Tried a soft reset and no change. I guess I could hard reset.

    Funny thing is that it detects the device no problem, but just will not sync.
  7.    #7  
    No additions to the USB. I am using a Jabra bluetooth headset, but I have synced since adding it.
  8.    #8  
    I ended up at Palm One Support at the USB Regitstry Utility:

    It says:

    "The USB Registry Utility for Windows corrects issues that can occur when attempting a HotSync operation using a USB connection; it is useful where your PC does not react when you start a HotSync operation. In other words, you see no HotSync progress dialog nor do you see Windows recognizing that new hardware has been attached to your PC.

    The utility removes the USB driver entries from your Windows registry and performs some other cleanups rom older installations. Upon the next synchronization, Windows should see your handheld as a USB device it has never seen before. "

    I used the utility and it now is working. Thanks for all the suggestions, it inspired me to do a little more searching that led to success.

Posting Permissions