Results 1 to 7 of 7
  1.    #1  
    I accidentally deleted my unsaved preferences because Backup buddy said there was a corrupted file. Now I can't get it to hotsync at all....I think it deleted my user name on the treo itself. How can I get back to normal??

    Help and thanks in advance!
  2. #2  
    Do you have an SD card in your Treo? Is that where you are keeping your backups from Backup Buddy? If so, do you have earlier versions of your backups from which you could restore your saved prefs, using Backup Buddy? If not, can you take your card out, and using a card reader, update your card from your PC backups, and then re-insert card in Treo and update saved prefs, etc.? Just a few thoughts... hope something helps.
    Communications is the toughest thing we do.
    unlocked Cingular (GSM) Treo 650, 1.51 firmware, 1.17 CNG software
  3. #3  
    Did you do a hard reset and try to re-sync then? Do you have a backupbuddy restore set that works?
  4.    #4  
    thanks for the advice. I was able to locate the file on BUB and restore it individually. All my unsaved prefs are back (whew!) but the treo is doing a restting loop that won't stop. I tried a warm reset and that stopped it. But as soon as I do a soft reset to get the phone back, constant resets again. HELP!!
  5. #5  
    What app is causing the resets? Do a warm reset and type the "diag code" in the phone app. For Verizon, it's #*#377. It think it's slightly different for other carriers (##377, or something). If it's a 3rd party app, uninstall it. If it's a ROM, you might need to hard reset and restore or else rebuild.

    Also, isn't there a dbcache tool that fixes problems like this? Maybe someone will pipe in if they know what I'm talking about.
  6.    #6  
    You guys are the BEST!! Thanks! I tried the #*#377 and it said voice dial was flawed. Deleted it. Back in action! THANKS SO MUCH! I hate to do hard resets and start over. Weird how this app would screw up after using for months. Thanks again!
  7.    #7  
    When I do the #*#377 the following message occurs:

    a crash occured on 1/28 at 8:56 while running hot sync. Fatal exception.

    Now the treo works for a few minutes then locks up. Help again!!

Posting Permissions