Results 1 to 11 of 11
  1.    #1  
    I have used MS for awhile, and was having problems off and on syning under Tiger. After reading through the forums, I upgraded to MS 5, and now cannot sync at ALL with my Mac and my Treo 650.

    I've uninstalled and reinstalled Missing Sync 5, restarting both the Mac (an iBook G4 running 10.4.4) at each point, and for good measure resetting the Treo as well.

    I can use the Missing Sync to mount the memory card on my Treo onto my Mac. That works fine.

    But I cannot sync.

    If I use the cable, I get an error "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    This happens with the Hot Sync initated from pressing the button on the cable as well as the application button. This happens with three different cables (2 original cables, and one compact sync/charge cable).

    The System Profilers does NOT detect by Treo when I'm trying to sync. It DOES detect the Treo if I've got the memory card mounted.

    When I use my bluetooth adapter, I cannot sync either, and get the error "Unable to intiate hot sync operation because port is in use by another application."

    I've put in a help request to Mark/Space, and am trying to figure out what to do. I've dug through their knowledge base, and aside from the tip on using system profiler, it has been useless.

    I am seriously considering ditching the Treo 650 if I can't get this sorted out, and getting one of the new Nokias with a keyboard. I don't WANT to do that, but I HAVE to be able to sync.
  2. stevenf's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    Are you plugging into a USB hub or directly into the iBook? I vaguely remember having some trouble starting syncs when going through a hub in the past that went away when I plugged directly into the Mac. (Although, at some point the problem went away, because I'm using a hub now.)
  3. #3  
    Quote Originally Posted by mritchie
    I am seriously considering ditching the Treo 650 if I can't get this sorted out, and getting one of the new Nokias with a keyboard. I don't WANT to do that, but I HAVE to be able to sync.
    Have you tried uninstalling Missing Space and re-installing the Palm desktop to see if that resolves the problem?
  4.    #4  
    I'm not using a hub--it is direct to USB.

    I've not done anything with the Palm software on the Mac, since as I understood it, I only need MS5 to sync with iCal and Address Book, and with the current version of MS5 I don't need to have the Palm software installed, nor do I need to have iSync running. I've essentially just followed the instructions that came with MS5, and it doesn't work at all.

    I did an uninstall and reinstall of MS5, and it still doesn't work, so something is a problem that I can't sort out. I've worked with Macs for years, and have tried every trick in the book... If I was a casual user I'd give up and return MS5 and ditch the Treo. This is TOTALLY unacceptable in a shipping product. It should "just work" and if it doesn't, the software walk you through the diagnostics. This is not an isolated problem, and while I appreciate the effort involved in producing the software, and the complexity of the task, that should be invisible to the user. 20 years ago this sort of mucking about with computers was exected (and necessary) to get anything to work, but I don't have time for this anymore... I'm too busy to make this a hobby--I've got work to do!
  5. #5  
    Totally understand your frustration. Given the choice between syncing and not syncing, it seems worth trying Palm Desktop. If Palm desktop lets you sync, then you can go back and re-install Missing Sync.
  6. stevenf's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    One good troubleshooting step for any problem like this is to make a separate, brand new Mac OS X user account for testing purposes. Install MS again and try it while logged in as that new user.

    If MS works in the temporary account but not in your real account, then there is probably a software conflict of some kind with something running in your user account.

    If it STILL doesn't work, then I'm not sure what to tell you to try. If you have other kernel extensions running (drivers for other USB devices? 3rd party mice? graphics tablet? scanner? memory card reader?) see if you can temporarily disable or uninstall them.

    Definitely frustrating. Good luck!
  7.    #7  
    Okay--I created a dummy account ("Test") on my iBook and installed the Palm software that came with my Treo 650.

    I could get the Treo to sync no problem.

    Then I installed Missing Sync, and after a bit (selecting conduits a couple of times) I got THAT to sync too.

    So I CAN get Missing Sync to work, but ONLY after installing the Palm software first. So... my next step is to do the same in my regular account.

    I'm a bit worried about ending up with duplicate entries for everything in iCal and Address Book if I syncronize rather than have the Mac overwrite, as I've read that can happen. I've got some data on the Treo I don't want overwritten... any tips appreciated.
  8. #8  
    Glad to hear you were able to sync (at least using a test id). My understanding is that missing sync 5 requires palm desktop to have been installed first, which is why I kept mentioning doing that install.

    I can't remember which version number it was, but one of the Missing Sync upgrades created duplicate entries in my calendar, contacts, etc. I used Undupe on my Treo to remove the dups... it worked great.

    So, if you do wind up with duplicate entries... there is a way to fix it.
  9. stevenf's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    Dupes can happen, so it's a good idea to backup your iCal and Address Book now while they're "clean". Both apps have a built-in menu option for creating a backup file.
  10.    #10  
    Thanks for the help all. I was able to get it working today after a few restarts and all.

    I removed all I could find of the Palm and Missing Sync software, then reinstalled. I then got an error with Palm "The application "Transport Monitor" could not be launced due a shared library error..."

    More digging in the Libraries for vestiges of Palm and Missing Sync. THEN another clean install, and I could get it to work after first installing the Palm software and THEN installing the Missing Sync software.

    It works fine with the original cable with the button on it, but NOT with my Pivot charge/sync cable without a button. If I hit the hotsync software button on the Treo, it fails to sync--no connection established. Any ideas?

    Thanks again.

  11. #11  
    Hi Mark, so glad it's working again. Sync problems are a pain.

    Something I learned after a recent restore... Missing Sync actually provides an uninstall tool (in the Missing Sync folder in Applications on the Mac desktop). Using that uninstall tool disables Missing Sync so that the transport monitor issue doesn't arise. Like you, I didn't realize that initially and was searching all over my mac trying to find remnants of Missing Sync. (Just something to be aware of if there's a need to uninstall Missing Sync in the future.)

Posting Permissions