Results 1 to 8 of 8
  1.    #1  
    Hi all,

    Did a search, but didn't have anything come up. On Sprint, I am getting the "Page could not be downloaded, please try again later" message routinely when using Blazer. This dialog box is appearing almost every other time I click on a link within a site. Has anyone else had this problem? Is there something wrong with my Treo (which would figure since my warranty just expired..)? FYI, after I get the message, I can immediately go back and click on the link and it pulls up the page...

    Last edited by NCTreo600; 01/29/2006 at 08:23 AM.
  2. #2  
    Yeah, I've noticed that same problem, but like you I can immediately click on the same link and the page downloads okay.
  3. #3  
    I'm having the same problem. Very annoying. Not sure what the problem is or if there is a fix. Just started doing it a month or so ago.
  4. #4  
    I have it too. Sometimes, it takes 3-4 repeated clicks of the same link to get it to work.

    Very annoying, but it just blends in with the nuiances of owning a Treo.
  5. funsnail's Avatar
    47 Posts
    Global Posts
    51 Global Posts
    I've got the exact same issue, but since I can just cick again and it goes through I have never been heavily motivated to sort it out. I always kinda figured it was network issues with Sprint. I'm on Sprint in the Kansas City area. Maybe certain locations have lousy service.
  6. #6  
    I have the problem also. Sometimes I get it every second try, other times it will work fine for a little while. I've tried re-provisioning the phone, which worked for about a day, then it went back to the problem.

    I'm on Sprint and didn't know if it was a Sprint problem or not for awhile, but it only happens in Blazer.
  7. #7  
    I have the exact same problem in North East Ohio/Detroit/NY areas. Been like this for several months. Was never a problem on the 600 or when I first received the 650. On Sprint...
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  8. eKeith's Avatar
    759 Posts
    Global Posts
    781 Global Posts
    It's not Sprint.
    I have the same problem and I'm on TSTT's bMobile network in Trinidad.
    It appears to be a Blazer issue.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C

Posting Permissions