Results 1 to 7 of 7
  1.    #1  
    OK, I just recently learned that our trade agreement with Cingular does not include sending MMS. But since we have unlimited data on our Treo 650's, I decided to setup VersaMail to work with my Gmail account and send pictures that way instead. According to Cingular's website, you can send a picture to the person's phone at (insert the 10 digit phone number for the recipient). So I take a picture and then attach it an email in VersaMail and send it to my wife's Motorola v551. A few seconds later she gets MMS, but no picture. Her phone displays all the text I wrote in the email, but says something about "the corrupted image has been removed." Tried a few more times, same issue every time. Logged into my Gmail account (from a PC) and checked my sent items folder. There's the picture! Resent the email from Gmail and the MMS came through just fine on her phone. The next day I wanted to try it with one of my coworkers. I sent her the same thing (she has a Motorola RAZR) and she got the same error. Tried it with my boss (he has a Treo 650 too) and he got the error message as well. Now I wanted to rule out Gmail causing the issue. Setup a different POP3 account in VersaMail and tried sending out pictures, same error. So now I'm thinking, it's either my VersaMail causing the issue or when it relay's through Cingular's MMS server it corrupts the image somehow. I don't know if this issue popped up before I updated to the 1.17 firmware because I was using sending pictures using the built in MMS on the Treo 650. Part of the 1.17 update included VersaMail 3.1C. Can anyone else try and reproduce this problem, etc? I don't know if I should point the finger at Cingular's MMS relay or if it's a VersaMail problem.
  2. #2  
    i posted this same 3 topics down from yours....
  3.    #3  
    Well, I'm not getting any error on my Treo the recipient gets the error on their device.
  4. #4  
    i dont get the error until after its sent, it comes back with the 'failure' message like you are gettin..and its removin my able to recieve attachments with no problem...but its not allowin me to send them
  5.    #5  
    That sounds like there something isn't configured properly with your smtp settings. Give me some more details how you have VersaMail configured and maybe I can help you with that.
  6. #6  
    check PM
  7.    #7  
    Anyone take a look at this?

Posting Permissions