Results 1 to 3 of 3
  1.    #1  
    Hi! I'm worried about my mmcplus! It's works with my mac, my pc, my printer, but don't work with my treo 650..It's invisible!
    I have tried to format with xp but now it's capacity it's only 995 mb!

    What I Have to do?
  2. #2  
    I had a similar issue. I used my Sandisk 1GB card without issue, and then one time on a Hotsync a corrupt file "trounced the card". I could see the card on my PC, but the Treo 600 would not see it or use it.

    I fixed my issue by deleting the corrupted file on the card. It had an "unkown to me" looking icon. Deleted the file and the Treo read it just fine - with all data (except the corrupt) file intact.

    If you really did reformat the card, and you have no data on it, I would suggest re-formatting the card the following way:
    1- Check to see if your computer has an "earse" feature for your SD card. If so, use it and "erase the data".
    2- If not, just reformat the card again. Ensuring that if possible you select, format to "max of card size" and to do a full-reformat NOT just a "Quick" reformat.
    3- After the erase/format is complete on your PC, just insert the card into your Treo. The Treo should ask you to re-format the card AGAIN to the Palm File System. This should allow you to use up your card to it'ds full capacity.

    I have used this method without fail. Please let me know how it works for you.


    P.S. Also, for other users - never forget to keep "backups" of the data of your SD cards. I know I do. Technology is not perfect. Backups are good insurance.
  3. #3  
    Can you give more information about the "erase" idea? How do you do that in Windows XP? I have tried reformatting my 2GB SD card, but my Treo 650 still can not see it. The card works fine on my PC card reader.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)

Posting Permissions