Results 1 to 2 of 2
  1.    #1  
    Is anyone else having problems with Gmail and Versamail 3.1E? I have updated to 1.20-ENA which provides the upadated Versamail 3.1E. I am able to recieve Gmail, but not able to send. I can send though two other email accounts, but not gmail.

    I first used the built in settings. It did not work, so then, I manually changed them according to Google's website.

    Outgoing Mail Server:

    Advanced >
    Outgoing Server Settings:
    Port Number: 465
    Use SSL

    Just FYI, you can access gmail using Blazer:
    (seems when you click to gmail from Google, Blazer takes you to the full html gmail page instead of the mobile designed page)
    PalmOne Branded GSM Treo 650 (Cingular)
  2.    #2  
    After playing around with the settings, I've figured out what was wrong.

    1.) Outgoing mail server needs to be changed:

    2.) Outgoing server settings: Port 587, check Use authentication (ESMTP)
    Enter username:

    It works now! I wonder why the Palm programs did not have gmail settings correctly configured with Versamail.... Who knows?

    General settings for Gmail:

    Incoming Mail (POP3) Server - requires SSL:
    Use SSL: Yes
    Port: 995

    Outgoing Mail (SMTP) Server - requires TLS: (use authentication)
    Use Authentication: Yes (some clients call this SSL)
    Port: 465 or 587

    Account Name: your Gmail username (including '')
    Email Address: your full Gmail email address (
    Password: your Gmail password
    PalmOne Branded GSM Treo 650 (Cingular)

Posting Permissions