Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 235
  1. #161  
    I did the update on Thursday...with no problems, at first. I use a Sony BT headset and my BMW has bluetooth. When I got in my car Friday night, my headset was on in my bag and when my car attempted to pair, the Treo went into continous reset. Taking out the battery, soft reset, warm reset...after about 10 minutes of this, the phone finally comes back. ##377# gives me, "Crash occorred...while running Phone" MemoryMgr.c, Line:3771, Free handle"

    Since Friday, it kicks itself into continuous reset mode, every few hours. Even with BT turned off. Ugh!
  2. #162  
    Great instructions, I only modify step #7, what I do is restoring from a backupbuddy recent backup instead of syncing from computer. I find that to be less troublesome.
    Quote Originally Posted by aldamon
    Time to post EvilGhost's excellent ROM Updating instructions:

    Here's the process I use everytime to update, and I don't have out of memory issues/etc.

    1) Hotsync phone, to make sure I've got a good backup.
    2) Perform a HARD-reset. The device is now clean with plenty of ram.
    3) Using Palm Desktop, create a new user called "Rom Update". Basically, click the "Edit Users" button.
    4) Run the Rom Updater Tool, select "Rom Update" as the target user.
    5) Hotsync the Treo, when prompted to create a new profile, or existing profile, select the existing "Rom Update" user.
    6) The ROM files get copied over, the Treo 650 will update, then reboot/hard-reset on its own.
    7) Hotsync, when prompted to create a new profile, or existing profile, select your original hotsync id. It will copy all your prefs, files, applications, etc over.
    8) Open Palm Desktop and remove the "Rom Update" user.

    I leave the Firmware updater application at the [Next] screen the entire time. After step #6 is complete, I just hit [Cancel].

    I think this is a cleaner way to do things because it prevents the remains of the firmware update being "backed up". It also ensures I"ve got plenty of RAM and that running applications won't interfere.

    They work every time.
    Treoing & Loving it
  3. twitch3's Avatar
    821 Posts
    Global Posts
    860 Global Posts
    Quote Originally Posted by MarkY
    Speaking of dbcache, what's the consensus on that? Has anyone been running with success for a few days without DBCahce Tool?
    I'm still uasing it but I've noticed it doesn't clear nearly as much as it use too. Doing a scheduled backup with RBackup use to be followed by an immediate clear. Now it only seems to use like half a meg. Even though my upgrade was a pain in the arse, it seems to be worth it.
  4. #164  
    Believe it or not, I'm still with firmware 1.03. I'd like to upgrade, primarily because of the stability improvements, especially to Versamail, which I use to ActiveSync my calendar.

    People have reported that previous upgrades have crippled Supertooth I, which is a wonderful hands-free auto gadget-- according to some earlier threads, it no longer picks up incoming calls. Does anyone use Supertooth along with this upgrade, and is performance at all impaired?
    Last edited by neill; 01/29/2006 at 10:31 PM.
  5. #165  
    the lady and I essentially have the same set-up, which is good for diagnostics (not good because each time I find a new app I wind up having to purchase it in duplicate ).

    Anyway, I continued to get resets and spontanous ZL DB corruption, and then stumbled upon this set-up. I know this post will jynx things, but my Treo has been IRON all day. I can't get it to reset for the life of me, and I've tortured the hell out of it. For example, streaming audio to pTunes, while downloading new RSS feeds to Quicknews, while checking and then checking for new mail with Snapper. Didn't budge. The redundant Internet requests did eventually knock out my data connection (which required a warm reset to get it to handshake properly afterwards), but still no spontaneous resets. No corrupt Savedpreferences, no corrupt ZL DB. I'm incredulous, to be honest.

    * I disabled DBCache
    * Loaded PrefDoctor 0.91beta (and used all its "fixes" 1-3)
    * and locked the usual suspects with Resco (profiles, etc.)

    I also moved a bunch of stuff over to the SD to free up RAM on the main unit (free RAM hovers between 7.5-8.5 MB) and turned of the auto-cache clear on Blazer.

    I've also just taken to using ZL to keep a spare copy of my Saved/Unsaved & ZL Prefs in a folder on the SD when I get them where I like things. But haven't had to use them, once, yet.

    I do, however, use the DBCacheDA utility through ZL.

    FREE is just over 9 MB
    MAX can get as high as 6 MB & change.

    One curious thing I have noticed: with PrefDoctor's 3rd fix implemented, my contiguous free memory can get "locked" into a number far below that 6 MB, even after repeated manual flushing with DBCacheDA. Right now, for example, free=9MB; max=1.8MB no matter how many times I flush.

    RescoBackup reports:

    Dynamic memory =4528/5440; Storage=7850/24270;
    DbCache = 8550

    No idea what any of it means.

    Just did a warm-reset. Now
    Free = 6.5 MB (where'd the other 2.5MB go???)
    Max = 6.4 MB

    Just did a DBCacheDA Flush:
    Free now = 9.2 MB
    Max stayed the same = 6.4 MB

    Maybe someone with more expertise and interpret what's going on, and what this all indicates.

    One thing's for certain: this bad boy is stable as can be. I've got (several) backups, already, of the RAM and SD card on my laptop, desktop, and archival CD, since I finally seem to have stumbled onto a winning combination. I'm not holding my breath, but this is remarkable.
  6. #166  
    One other thing, who knows how or if it is related. Since I installed the new ROM, I had to reload JAVA onto both devices. So, whereas before, JAVA had been installed "in the middle" of a sandwich of software on either side, now it's the last thing that's been introduced onto the Treo. I wonder if that's got anything to do with this newfound stability.
  7. #167  
    that's normal. when I used to update the rom, I would always have to reinstal java back on the treo
  8. #168  
    Quote Originally Posted by dwman
    For those of you who have the update, do you recommend upgrading? Doesn't seem worth it for all the trouble some users are having.
    I don't see a whole lot of improvement over 1.12, but I'm a firmware junkie and generally will update to the higher number anyhow, as the manufacturers usually don't go to the trouble of bringing out updates unless they have good reason.

    If you have 1.12 or higher, I would say take it or leave it. Anything earlier I'd definitely do an upgrade.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  9. #169  
    Quote Originally Posted by ImportsCRX
    that's normal. when I used to update the rom, I would always have to reinstal java back on the treo
    Same here, but what I meant to imply was that perhaps moving JAVA to the end of the pile somehow alleviated a conflict that was causing resets and corruption on my device.

    Something similar hapened when I first got my Treo, I think with VolumeCare. It kept locking up when I had Volumecare loaded BEFORE Software X (I forget now). But when I installed Volumecare AFTER Software X, device was once again functional.
  10. #170  
    Quote Originally Posted by twitch3
    Think I figured it out. It looks like Resco Locker and DBcache tool were causing the problem. Once they were deleted everything seems fine.
    I should've taken your advice as I had a looping reset problem after installation as well. I thought disabling them would be enough, but in hindsight didn't do a soft reset afterwards to get the prefs completely reset. I should've completely removed them as that's what it took to break out of the loop.

    I also had to disable PrefDoctor and ProfileCare before the loop was completely broken. I enabled these two afterwards and everything seems to be stable. I'm going to test for a few days to see if the new cache manager eliminates the need for DBCT and Resco Locker. It's only been 12 hours or so but so far so good.
  11. #171  
    Quote Originally Posted by raleigh1208
    Quote Originally Posted by jquinn14
    Figured out the goodlink restor problem. Palm instructions are incorporate. You need to put the SD card back in just after the hard reset and before the hotsych with your user name.
    Has anyone else done the update with the Goodlink restoration other than jquinn14? The palm instructions say after you have installed the updater, then to restore the Goodlink data you 1st do a hard reset, 2nd sync with your regular user name, 3rd insert the memory card, and 4th the Goodlink info will be restored automatically from the memory card. jquinn14 said to reverse 2 and 3, thus inserting the memory card after the hard reset and before the sync with your regular user name. Anyone else done this that agrees with jquinn14? I'm not disputing it worked for jquinn14, but wanted to check with others before I reversed the steps. Thanks in advance!

    jquinn14 can confirm, but I suspect he/she meant "just make sure you do the "insert memory card" step". I did the upgrade last night and followed the instructions in order. When you save the GL provisioning info to the blank sd card, you are saving everything you need to get it restored and syncing again. It makes sense to do this *after* the hotsync in case something doesn't get restored properly/completely by the hotsync conduit as is the case with some files. Inserting the sd card after the hotsync just ensures you get a clean start with GL.

    I've done it in order for the last 2 fw updates and it's worked fine.
  12. #172  
    As much as people are saying this is a useless update, it ACTUALLY made my phone usable again.

    My 650 rev A was resetting 5+ times a day for no apparent reason, Hard Reset or not. And since the update, it's been working great.

    One thing though, wanted to see if this was happening all the way around. When I used to press Talk button, it would bring up my last dialed numbers, and would dial an entered number. All it does now, is drop back to the phone home screen...any input?
  13. #173  
    search for fixbtn.prc
    Treoing & Loving it
  14. #174  
    Works fine for me. You might try ButtonFix in case somehow the button got hijacked/mapped to something else.
  15. 1337's Avatar
    115 Posts
    Global Posts
    116 Global Posts
    Quote Originally Posted by Tinman!
    Well it seems to me that if they fixed something to make Goodlink work, which we know is big on dbcache, that there is a good chance they have made an improvement to dbcache handling. It's not as if they updated Goodlink to work better--they updated the Treo to work better with Goodlink.

    Second, should I have a problem with my Treo--which is under warranty--I'd rather not get a canned reply that I cannot be helped since my Treo is not up to date.

    But the real reason I updated was to get the new Sprint splash screen. That has made it all worth it.

    The ugly yellow splash screen is on mine. Software: Treo650-1.12a-SPNT
  16. #176  
    Yup, the "new", yellow Sprint logo is not new. My 650 came with it (1.12a).
  17. #177  
    It just makes you want to fly, doesn't it?

    Either that or projectile vomiting, I'm not sure.
  18. #178  
    Quote Originally Posted by IsLNdbOi
    Yup, the "new", yellow Sprint logo is not new. My 650 came with it (1.12a).
    Well I guess "new" is relative. I got my phone in October and it didn't have the yellow splash screen (FW 1.12 HW Ver. B). The E911 (1.12A) update didn't add it to my Treo either. And, I must admit, I was seriously disappointed. But all is well now that I am in Yellow harmony...
  19. #179  
    I can't say for 100% sure, but I think that the 1.13a upgrade is responsible for this one. Here's the scenario. I use Lightwave for my ringtones, and all of them are MP3 files stored on my SD card. I recently got a GPS and TomTom system for my 650 (a Sedio G4850, includes a handsfree speaker/microphone system). I noticed that when the 650 was plugged into the GPS, even though I could hear voices over the speaker on the GPS, I did not hear the ring tones. It was no big deal, as I normally use a blue tooth in the car, and that alerted me by beeping.

    Yesterday, I updated to 1.13a. Today, when my "Bad to the Bone" ringtone went off, I almost jumped out of the seat. It's definitely LOUD coming across that speaker. The 1.13a upgrade is the only thing I've done differently that I can think of, so I'm sure that corrected whatever the issue was.
  20. #180  
    My only gripe with the 1.13a update is they effectively DOWNGRADE all phones prl's to 10029 if you had 10030... Very bad move palm, you're smarter than this...
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions