Results 1 to 4 of 4
  1.    #1  

    I just posted a detailed review of the Enfora Treo 650 WiFi Adapter at Hopefully it will be helpful. I'm planning on posting more soon (TomTom Navigator is next).

  2. #2  
    I can not get this unit to connect to my WiFi Hub (WAP). Even with no WEP enabled, and set to dynamic everything, this thing will not leave the "AP Disconnected" status. When I do a scan for setting up a new profile, it easily and quickly find the name of my wireless network. I have even disabled WEP and then Added an approved MAC address, and it still won't work. Not sure what else I can do here!!!! I am using it with my Verizon Treo 650.

    BTW, I have also updated to firmware 3.04 and everything is supposed to be ready to rock.

  3. #3  
    I have now also tried to set up the IP and DNS manually rather than dynamically. Still, the connection status will not "associate". Any ideas please!
  4.    #4  
    Have you tried deleting the Enfora802Net connection in the Palm prefs app, and then letting the Enfora program recreate it when you connect again?

Posting Permissions