Results 1 to 8 of 8
  1.    #1  

    I installed Butler 3.41 over version 3.18 not by Hotsyncing, but by choosing the option in the Butler 3.18 menu to connect to Hobbyist software's site using the 650's web browser and downloading and installing the prc file directly.

    Immediately following this install the 650 was stuck in an endless series of soft resets. These were stopped with a warm reset, but now my Treo 650 is crippled!

    Specifcally, a number of the keys either do not work at all or do not work as intended. Most importantly, the application launcher (home) key does not work at all, and the "up" button on the five way navigator is not working properly. (Also, the backspace key doesn't work at all, nor does the enter key, nor does the black key.)

    Why don't I try to uninstall Butler? Because the application launcher key is not working, so I cannot get to the place to unistall Butler (nor can I launch most apps).

    Why don't I do a hard reset? I cannot! I get to the part where it says "are you sure that you want to erase all data? Press up for yes or any other key for no" I press the "up" key, but apparently it is not working correctly because the hard reset never completes, and my data is left on the 650.

    Why don't I do a zero out reset? Same problem. It doesn't work.

    Is it possible that the 650 flaked out all by itself and this has nothing to do with the Butler install? This would be an incredible coincidence; I don't believe it.

    Does anyone know if there is another way to erase the 650 memory, perhaps by a Sprint Store or Palm technician?

    Is there a launcher app that by default installs itself in enabled mode that I could install to try to delete Butler? (I installed Z-launcher but I cannot enable it since the application launcher key isn't working.) Or is there another way to delete apps without using the application launcher key?

    Any help is appreciated.
  2. Camel's Avatar
    318 Posts
    Global Posts
    319 Global Posts
    Install resco explorer (A must have app IMO) or uninstall manager (which you can quarintine new installs in a "sandbox" and play with them and see if they give you trouble before you let them in the house)
    Made this just for fun...I'm Kermit

  3. #3  
    At the very least, post this in the forum where the author participates.

    Try taking the battery out to stop the looping. Then insert the battery after pressing the power key (or up key for warm reset ..)

    One way to get to Applications (if you stop the looping) is to define it as a quickdial item in Phone. Then you can launch it from Phone.
    Cingular GSM
    Firmware:01.51 Hardware:A
  4. #4  
    How did you warm reset if UP does not work? Just curious....

    You could use your favorites buttons to get to the app laucher. Set a favorite to launch the app "applications". Then try to delete butler, but I doubt that's the problem.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  5. #5  
    Is it possible that the 650 flaked out all by itself and this has nothing to do with the Butler install?
    I think is very likely.

    I' have the same problem with my 4th swapped treo, and the problem was present since the arrival of the unit.

    Maybe a flat cable not properly inserted or other hw problem.
  6.    #6  
    Thanks very much for the comments and suggestions.

    Thanks to your advice, I created a shortcut to the application launcher and deleted all programs that I was allowed, using the standard delete function along with Filez, but the problem of the non-working or malfunctioning keys persists. I have noticed a second problem--excessive battery drain. The battery drains from 100% to 25% in about 4 hours.

    Regarding the "up" button: it seems to work sporadically; sometimes it will actually function as specified, but sometimes it will open the SMS application. Unfortunately, a hard reset never works. (Also, the center button of the 5-way navigator always opens up the Sprint "Quick Tour"--very annoying.)

    Regarding Butler as the cause: I do not wish to blame this program as the cause; in hindsight the Title of my original message should not have been worded the way it was, and I apologize to Butler's developer. I have used Butler since I bought my first 650 in November 2004 (which died three weeks ago, replaced by the current flaky unit). I am hoping that the install of Butler triggered some inherent flaw in the Treo 650's file system or rom that can be fixed if I can somehow "zero out" the unit to its factory state. I am taking the Treo to the Sprint Store to see if they have a method to do this.

    If the Sprint people can't help then I will try Shadowmite's USB rom restore software/methodology (link: Has anyone tried this?

    Thanks again.
  7. #7  
    Let me know if I can help. If you've deleted butler and your keys are still funny - then we can be pretty sure it isn't butler. If you haven't deleted butler, then you should do that just to assure yourself that Butler isn't causing the problem. If you have trobule deleting it - launch butler, use the 'dsiable all' option, exit, then if necessary do a reset and it will be unlocked and deletable (normally you should be able to delete it jsut fine in the standard application launcher).

    Good luck
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  8.    #8  
    Thanks to the Butler developer for the reply and offer. I will continue to use Butler on my Treo. I believe that my Treo problems were hardware related and not caused by any software program.

    I took my Treo to the Sprint store. After three hours their tech replaced the keyboard and pronounced the Treo fully functional. I was charged $35. When I was handed the Treo I immediately tried the keyboard, and the same keys that didn't work before still did not work! (These keys included the center button of the 5-way controller, the space key, the home key, the backspace key, the enter key, the black function key, and the "." key.) I am amazed at the incompetence of the technician at this Sprint store--to replace a keyboard and not even test it! The manager of the store was so embarrassed that he refunded my money and replaced my Treo (with a refurbished one) at no charge, and included two extra batteries.

Posting Permissions