Results 1 to 3 of 3
  1.    #1  
    I just bought my first Treo 650 this week and I am having trouble using Versamail on it. Whenever I try to send emails using versamail it returns the error "502 command is locally disabled." I tried enabling authentication (ESMTP) but it did not help. Before I did this it would give me the 502 error, but would tell me it could not send mail to a hotmail account. Any idea what i am doing wrong?
  2. #2  
    I have the same problem; while versamail works fine if I set it on 'auto sync', when I turn that feature off and do a manual 'get and send', i get this 502 error: command not implemented' message. Has anyone solved this?

    I am using gmail for pop server, and have enabled pop on the gmail side.
  3. #3  
    The issue is that the email provider's smtp server excludes address spaces it doesn't recognize to help prevent automated spamming. All/most cell carriers provide a way to work around this. Instead of sending to your email providers smtp server you set up VersaMail to send outgoing mail to the cell phone providers smtp server. To prevent spam they will almost always use ESMTP authentication. So you will need credentials from the cell carrier.
    Check out this link for info on setting for different carriers:

Posting Permissions