Results 1 to 8 of 8
  1.    #1  
    I just purchased a Treo 650 last night and installed the Sprint PCS Business Connection Personal Edition desktop client and Palm software. None of my new emails are being pushed to the device. I have "Push messages to my device" selected in Preferences. Manual and automatic synchronizing works fine but not push.

    Anyone's help would be greatly appreciated.
  2. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    Sounds like you have everything set up correctly. Do you have "Smart Power sync" selected?
  3. #3  
    Check the Sprint BC website and make sure your messages are getting there. If so, there is a problem with the Treo client. If not, check the client on the desktop.
  4.    #4  
    I actually have the auto sync enabled for every 15 minutes and have push enabled also. These are the exact settings I used on my old T600 and it worked perfectly so I just figured it would work the same on this unit.

    I am able to see all my corporate mail and contacts on the Biz Conn website.
  5.    #5  
    Anyone have any other ideas what the problem could be?

    I did reinstall the Palm software for Biz Conn and it only pushed one email message to the device after it was all setup. I can't get anymore messages to get pushed successfully.
  6. #6  
    Try to re-register on the Palm. Settings/Biz Conn Info... Select New User and then OK. You will re-enter you credentials. I have seen this fix numerous other communication issues. I can't say I have seen it for you case, but, it's worth a try.
  7.    #7  
    I re-registered the Palm device and it's still not working. The interesting thing is if I leave all the Biz Conn Palm preferences alone and not change anything, push works most of the time, however it's quite slow. If I change anything in the preferences it seems the push stops working after that. (i.e. Deselect "Append of signature," Enable Scheduled Sync, Disable Calendar sync, etc.)

    Any other ideas?
  8.    #8  
    I have found that push email only works when I don't have the check box for "Only download messages sent directly to me (To, Cc)" selected. However, if I do a manual sync while this setting is enable, messages are received just fine; but none are ever pushed.

    Push email works just fine without the filter enabled.

    Anyone have any ideas on this?

Posting Permissions