Results 1 to 6 of 6
  1.    #1  
    Two days ago I was having hot sync problems with my treo 600. My laptop would recognize I had a device plugged in but came up with the error message saying that my device was not recognized and would not work properly. I uninstalled all software and then reinstalled it. I did everything this forum mentions on how to correct this problem and nothing worked. So I determined that my cord was probably bad and ordered a new one. Then last night, as I was scrolling Thur my contacts, my phone just shut off and never came back on. I tried pushing buttons on the keyboard, pushing the reset button, and when I plugged my phone in, the charging light didn't even come on. I don't know what happened. Does anyone have any ideas as to what went wrong and how to fix it? Any help is appreciated. Christina
  2. #2  
    Sounds to me like your battery just died.

    I am assuming that you connected the phone to the charging cable only and not the combined sync/charging cable. If not, that would be the first thing to try: try charging it with a wall charger but no sync cable. It could be that part of the "dual" cable is hosed and preventing charging as well as synchronizing.

    Did your laptop know what type of device was plugged in, or did it just say "You've placed something is in my USB port, why didn't you buy me dinner first?"
  3.    #3  
    I last backed up my phone on Jan 8 2006, I try to do it every week but sometimes I for get. My cable is the Y cable. You plug one end into the computer, one end into the phone, and one end gets plugged into the wall charger if I choose. But as of last night, my phone is completly dead. I was wondering is they might be part of the same problem, like me trying to sync the phone caused it to die 8 hours later or is there something wrong with the phone that caused the hot sync not to work and then die. I wondered if this had happened to anybody else. Christina
  4. #4  
    i agree with hotbranch, try using a different charger for the phone and rule out the cable first.
    it's not a crack house, it's a crack home.
  5. #5  
    Or you might try plugging the phone directly into the charger and bypassing the hotsync cable.
  6.    #6  
    I took my phone to the sprint store and they just gave me a new treo 600 that they had in the back room. I also recieved my new cord and every thing works fine except I have some programs that require hot sync codes and access numbers. For some reason, I can sync my new phone, put my contacts back in etc., but it isn't regestering my name on the phone. When I try to put the register code in, it says I don't have a hot sync id. How do I change this?

Posting Permissions