Results 1 to 7 of 7
  1.    #1  
    Started this thread to document my experience with the Seidio G2350S / TomTom Bundle. Ordered kit from Seidio on same day as 2 GB SD card from newegg. Seidio arrived yeseterday, tracking card shipment says today.

    Why the 2350 ? Liked idea of just one piece rather than separate cradle and receiver. Hope ability to receive signal not hampered by vent mount. My last GPS I used an external antennae. Also wanted wired receiver so as to be able to use BT Treo Headset while driving and using TomTom.

    Treo 650 with e-grips slides in without issue though continuous but gentle enough pressure is required....definitely wanna use two hands. A bit harder to slide out for first 1/8" of the way but then goes easy enough. Finish on cradle is smoother than Palm Cradle which makes this work. If you wanna go one handed placement / removal from cradle, would guess you have to trim e-grips along sides, from bottom up to red / green buttons on Treo with phone icons. E-grips on battery cover need not be touched methinks.

    First Impressions - Fit and Finish good, documentation good with one exception. TomTom system requirements lacking. Had to go on web to determine but left out one critical thing that I read here in TC.

    TomTom has problems unless you have installed Palm Desktop / Hotsync into C:\ProgramFiles directory. Like many corporate offices and power users, we set up our boxes with just the OS on C:\ .... swap and temp files are on D:\ and Programs are on E:\

    Called TomTom Tech support and so far waiting about 24 hours for instructions. If don't hear from them by today, will install PD on 2nd puter. Also would have been nice to figure out in advance just how much maps I can fit on 2 GB card.

    Only item I'd say is missing from the kit is an SD pouch. Seems to me that if TomTom is gonna ask you to use a dedicated SD card, then it would seem that you are gonna need someplace to put ya regular SD card when you pop the TomTom specific one in. A small slot or pouch on the front of the cradle would have done this nicely. Better yet, there is a pad which presses against the back of the Treo whie in the cradle. The slot could have easily been placed in the center of the pad.

    I'll probably take the plastic shipping case and glue or velcro mount it somewhere handy but this woulda been a great feature to include in the cradle.

    Chose the vent mount for the time being as slanted windshield and OnStar equipped rear view mirror take up enough of my filed of vision.

    Next post later today.....Software Installation.

    Of course if anyone has suggestions in the meantime, please jump in.

    Oh BTW, I have seen a lot of peeps frustrated by inability to get TS answers from TomTom via e-mail. TomTom's Tech Support Phone number is (978) 287-9555. I was promised an answer by close of business today which would be about 30 hours if they make it.
    Last edited by JackNaylorPE; 01/19/2006 at 11:28 AM.
  2. #2  
    You can load a ton of maps on a 2gb card, maybe all of them. You also dont need to use a dedicated card. I have a 2gb card with more crap than i care to list on it and all the maps i need for travel from the N VA area all the way to Main and I still have about 500mb free
    iPhone in the Washington DC area.
  3.    #3  
    Quote Originally Posted by AnteL0pe
    You can load a ton of maps on a 2gb card, maybe all of them. You also dont need to use a dedicated card. I have a 2gb card with more crap than i care to list on it and all the maps i need for travel from the N VA area all the way to Main and I still have about 500mb free
    There's a thread on here somewhere where peeps were reporting an increase in difficulty after loading latest version. Kinda remembered many suggesting them going to dedicated card as means of resolving them.
  4. #4  
    Quote Originally Posted by JackNaylorPE
    There's a thread on here somewhere where peeps were reporting an increase in difficulty after loading latest version. Kinda remembered many suggesting them going to dedicated card as means of resolving them.
    Im running 5.20 on my full-o-stuff card with no issues.
    iPhone in the Washington DC area.
  5.    #5  
    OK, A-Data card showed up from newegg.....UPS dude left it lying against door so didn't even know it was here. Installed in Treo and it said it don't recognize. Popped out and in and CardInfo saw it but wouldn't re-format it. FileZ saw it but wouldn't copy files to it. PowerRun wouldn't see it at all.

    Downloaded Card Export II from Softick site and using that it formatted no problem. TomTom called at 11:30 am while I was on phone and got busy signal, called back and got roll over to fax line so they gave up.....arghhhh. I caled back and they escalated case to supervisor at 4 pm....we'll see if I get an answer by 5.
  6.    #6  
    Arggghhh.....I have to echo all the other complaints about TomTom's install, it was a horrendous experience. Started at about 4 pm installing....finished a bit after 10 pm. Was able to get all the info I needed here from various threads ...woulda been nice to find it all in one spot.

    1. The horror - The install program is horrendous. Maybe it's due to the fact that I have the CNG ROM upgrade to 1.17 instaled and the old 5.12 software needs the 5.20 upgrade...don't know.....but this was a bear. This will summarize advice on various threads and put it all in one place.

    a) First the new 2 GB card wouldn't format with the Palm Utility so downloaded Card Export II. Seemed to work except PowerRun kept asking me the name the card over and over again. Installed TomTom only to have everything report nothing on card, Reformatted several times to no avail. Finally did format in MSI 7-in1 Card Reader / fan controller / temp monitor thingie on desktop.

    b) First, if you have PalmOne directory other than in C:\ProgramFiles, find another puter. Install Palm desktop software to default C:\Program files location using same user name. I think you are stuck with it reinstalling Docs to Go programs (couldn't figure out how to stop) so I later reinstalled the upgrade for that to fix.

    c) With Palm DT Software in the default location, do a hotsync. Install TomTom from the CD. On the HotSync, you will get the 4019 error which I ignored for the moment.

    d) Delete all files in the C:\ProgramFiles\PalmOne\[username]\Exchange\To folder . Install extras ....that is add the voice of your choice. Hotsync and you should have no more error.

    e) If you install the maps here at this point and then try and open them you are gonna get an ARM: error so don't bother. Go to the UK TT site (USA site no got) and download the 5.20 update. Install this and hotsync.

    f) Skip trying to hotsync maps at this point......I couldn't get past 127 MB and my region is 165. Use a card reader or card export to load this directly to card. This time TT will give you the option of installing it to the Palm or someplace else (for advanced users).

    g) At this point ya better check and see if it's "woikin". I was able to load the program and register my map at this point.

    Problems/ or maybe just inexperience:

    1. I tried this several times before hitting on the right sequence that worked.

    2. After getting TT in the first time, I installed all maps to card (1,100 MB). Then upon reinstalling application (since it wouldn't open) it would not recognize any of them. Reinstalled New England / Mid Atalntic and was able to use it. Subsequent install of Southeast region apparently didn't take. Wasn't ask to input key again and couldn't plan NY -> Miami route. I hope TT isn't pulling a "you only get to use one region" thing.
    3. Seems you can only put in one waypoint. This is a serious deficiency IMO. Yes, they provide a workaround but itinerary just means loading 4 separate routes.
    4. I planned 4 routes to known travel points. All of them took me the "long way around" for at least part of the trip. In order to head west, it took me east and south over local 30 mph roads to get on the nearest major highway entance instead of west and south on major 55 mph secondary road to get me on the same highway 4 miles further in the direction I was heading. My normal Eastern LI to Troy NY trip has me on the Port Jeff / Bridgeport Ferry .... It missed this route but when I put in Port Jeff as a waypoint, it picked it up. However instead of putting me on Route 8, it put me way east to come back west. Using other points on Route 8 it took me off route 8 first chance it got..... Next trip same thing....took me off 50 mph road with 2 turns to destination to cut through windy housing development with 18 turns, 20-30 mph streets. Both tripo times were substantially longer than I regularly travel them (even when doing speed limit )......Finally with a local trip (which I actually drove) was to a nearby friend's house who lives on Frost circle. The street is almost a circle and I came off cross street at say "6 o'clock" and friend lives at say "2 oclock". TT took me 6-7-8-9-10-11-12-1-2 route instead of 6-5-4-3-2.
    5. Does TT have a "save route" function ? So if ya drive it once, it will track your route and you can save it ?
    6. Does TT have an auto zoom function ? Like when you doing 60 mph on the highway it zooms out and when you in local streets it zooms in ?

    I have used ChicagoMap with a Gramin handheld GPS since 1996 on a 15" laptop while driving. The maps fit on 1 CD for the entire country. It had auto zoom, route tracking and saving and to plan a route you could just tap the map like you were putting pushpins in a paper map and it would follow PDA version tho.

    Oh yeah....GPS unit is strong and handheld grabbed maybe 5-6 satellites max after 30 seconds and this grabbed 8 just sitting in my driveway after about 2 seconds. Hardware wise, I am pretty wise I think I may be spoiled....or I just need more time to settle in.
    Last edited by JackNaylorPE; 01/20/2006 at 02:33 AM.
  7.    #7  
    Had opportunity to take extended drive (Long Island to Wash DC) 300 miles each way) with setup and only "bundle comment" I have is this:

    After about a half hour of leaving LI, kept dropping satellites, showing me off road to the side of road, had me going perpindicular to road, switching from color to b&w screen...each for a few seconds and then back to normal. Finally Treo reset itself, Crash Pro gave me an error message:

    Application d_and_midatakntic-41

    SystemMgr.c, Line 4038, Error launching application

    Removed from Cradle and more problems thru arrival in DC.

    On way back, again after a half hour of driving, same behavior started. Used Uninstall Manager to do a soft reset w/o removing from cradle and it came up to security screen where I ahd to type in my password. After 3 tries no luck, so pulled over , removed from cradle and typed in password and allw as fine. Again, relaunched software and no problems thu arrival back home.

    Memory free was 8.9 MB as had no programs on SD card. Was following TT recommendation on using SD card for TT alone.

    Not sure if removing from cradle solving problem, soft reset or insufficient trip, have freed memory up to almost 20 MB by moving programs to card and will do soft reset before starting out.

    Anyone have similar experiences.

Posting Permissions