Results 1 to 3 of 3
  1.    #1  

    I need to verify that my app. works on the Treo 650. Unfortunately, I cannot
    afford the device myself, so I am turning to the Treo 650 simulator.

    But I am kind of stuck in Setup step 2 - it says: "Press the letter "Z" to ..."

    ... but when I press the letter Z on my keyboard nothing happens. If I try to write Z in the graffiti area nothing happens.

    How do I proceed from here???????? (<--- brian being totally flabbergasted)

  2. #2  
    I feel you pain!
    I'm having the same problem!
    I enabled sound and the sim is definately getting the event, but it just beeps when I press Z or any other key.

    Also, pressing the "p" button gives the "adjust brightness" thing.
    It's almost as if that little blue "ctrl-like" button is pressed down...

    I've tried toggling CapsLock, NumLock, and ScrollLock all to no avail.

    I've also tried pressing Z with every normal modifier key (shift, ctrl, alt, even the Windows key) and again nothing.

    I've also tried hard resetting the simulator and starting over in case there was something messed up from my search for what keyboard key maps to the center button of the 5-way (it's the Home key, or the number 5 on the keypad w/ NumLock off).

    I've also tried graffi-style drawing w/ and w/o the Pause button pressed.

    The exact message is:
    Press the letter "Z" below to setup your keyboard.

    The title is:
    Setup 2 of 4

    And this is the Palm Simulator (for Windows) v5.4.0.0 from the "" file from Palm's "Plugged In" site and I'm using this ROM file:

    Thanks in advance for any tips!
    Feel free to email me direct at:
    treoc-robert /AT\
  3. #3  
    After searching for an answer to the question of how to press the keyboard keys on the treo simulator, I found it on my own.
    So here it is for everyone:

    press NumLk key, then press Z

    fyi: the Home key is the center button key
    I am using the Treo 680 simulator, Palm OS Garnet v.5.4.9

    I KNOW this will help.
    Last edited by agentnine; 05/21/2007 at 11:58 AM. Reason: incl. more information

Posting Permissions