Page 45 of 46 FirstFirst ... 3540414243444546 LastLast
Results 881 to 900 of 913
  1. #881  
    The current update from Palm for the unlocked 650 causes Video MMS not to function any more. Have discussed with T-Mobile and they advise it is a Palm defect in their phone ROM, and Palm insists it is a issue with T-Mobile. If you are a T-Mobile user and have or thinking of getting an Unlocked Treo 650, make sure you do not update to 1.20.
  2. #882  
    If you have a Treo, you don't need MMS, just attach your picture or video file to an email and send it like that.
    Unlocked GSM Palm 650.
  3. #883  
    Quote Originally Posted by busyba
    If you have a Treo, you don't need MMS, just attach your picture or video file to an email and send it like that.
    True , but if you want to send the picture to a friend's phone then MMS is the way to do it
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  4. conum's Avatar
    338 Posts
    Global Posts
    339 Global Posts
    I have no problems sending (or receiving) a MMS on unlocked GSM-Treo650 and T-Mobile in germany after 1.20 update (with custom ROM)
  5. #885  
    Quote Originally Posted by Slem
    This may sound trivial, but the update has turned the game Rally 1000 on my phone black and white. It used to have a 'select background colour' option. But that's vanished too.
    No, not trivial at all. The game is much slower to play without the benefit of color recognition, and not as much fun (I just encountered this on my new Sprint Treo 700p). However, see the thread Rally 1000 Not working in color on Treo 600? for a potential solution!
  6. #886  
    Quote Originally Posted by jamesgangut
    I added the three files needed to the CC-Cap post linked above. Just save these and hotsync them over. That maybe the easiest way.
    Hi James,

    I just updated my smartphone's firmware using the official Palm Treo 650 Updater 1.20 for Mac. In the Phone app, Options > Phone Info does reveal the following:

    Fimrware: 01.71
    Software: Treo650-1.20-ENA

    When I click on the "More" button, I see the following:

    CC-Cap: ENA-ENA-001
    Carrier DB: 249

    Are these "more" values correct? I think that right after the update, Carrier DB was 255, but I realized that I had some weird network profiles so I deleted


    and did a soft reset. The Network Profiles should have been restored from ROM, right?
  7. #887  
    I have unlocked Treo 650 with Cingular software rev. 1b.17. I changed tokens CNG for ENG and 1b.17 for 1.20.
    The original Palm 1.20 Update cann't finish update on last step... "wait a 15 second".

    The are no problem with custom ROM.
    However the original Palm 1.20 Update cann't setup again
  8. treoluv's Avatar
    254 Posts
    Global Posts
    259 Global Posts
    Quote Originally Posted by MikeKraev
    I have unlocked Treo 650 with Cingular software rev. 1b.17. I changed tokens CNG for ENG and 1b.17 for 1.20.
    The original Palm 1.20 Update cann't finish update on last step... "wait a 15 second".

    The are no problem with custom ROM.
    However the original Palm 1.20 Update cann't setup again
    You MUST change it to ENA and anything smaller than 1.20 e.g. 1.19.
  9. #889  
    You could use the SD card method instead also.

  10. #890  
    I have completed the SD card method and successfully updated my ROM-LAP but have some issues.

    1. Treo intermittently does not turn off and (Red Phone Button does not turn off phone)

    More importantly ---->

    2. I cant read from the card. I can see media files through the media proggy on the palm but no other files - OK no Probs I have filez and I can see the files but when I use Palm Applications to navigate to the card nothing shows up.

    Any ideas??
  11. #891  
    Ok, I retired my faithful T600 coz the radio kept turning off by itself already (battery problems). Now I have a 650, and I wanna do this custom ROM too. I will not pretend that I understand everything that's happening here, coz I don't. However much I read, the more confused I get. In other words, I'll try to keep it as simple as I can. First off, I'm updating the f/w and s/w on my 650. Here's what I have:

    F/W: 01.28
    S/W: Treo650-1.13-APR
    Hardware: A

    Based on what I read so far, here is the sequence I need to follow:

    1. Update to 1.20-APR using Palm's updater
    2. Manipulate the "tokens" to change from APR to either ENA or LAP
    3. Build a custom ROM by using the ROMtool, essentially removing any unwanted files based on shadowmite's filelist, and replacing the fatfs with fat32

    I got that much at least. But, I'm hopelessly lost. I'm scared I'll fry my 650 (which is my girlfriend's gift). Should I just leave well enough alone and just do the update from Palm? Can someone give me a step by step walkthrough on how to change APR to ENA/LAP? Thanks!
  12. #892  
    Hi! I recently bought a used GSM Treo 650 from eBay ($250 shipped) to replacing three devices: Sony Ericsson z520a cell phone (with Cingular), Palm Zire 31 PDA, and a Rio Cali Sport 256MB MP3 player (with SD slot). Too much gunk! So I decided to simplify.

    I wanted to update and optimize my new baby. So I read through this thread, and decided to jump right in and try it! My Treo 650 says "palmOne" on the upper left, so I assumed it was probably an originally unlocked version. I checked in Options>Phone Info and saw this:
    Software: Treo650-1.20-ENA
    Hardware: A
    CC-Cap: ENA-ENA-001
    Carrier DB: 255

    Here's my experience:

    (1) Copied my "Program Files\PalmOne" directory, and copied my SD card, both to desktop folders (just in case). I also removed the SD card from my Treo 650. I hooked up my Treo 650 to the PC with my USB sync cable, and plugged in the power for the sync cable.

    (2) Downloaded the official Treo 650 Updater 1.20 for Unlocked GSM units (filename Treo_650_Updater_1_20_ENA.exe) and ran it. I already had 1.20, but from the thread it sounded like I needed to run this because of something it does to the PC registry which the custom update will need, right? Anyway, the first time I tried it, it told me I needed around 13.7MB free. I deleted a bunch of apps from the Palm and tried again. It took a little while, but seemed to work fine. It told me it backed up my apps, applied the update, and restored the apps. I suppose I could have just done a hard reset (erasing everything) and then updated, but oh well.

    (3) Downloaded (the Custom #2 with FAT32 and removed RealPlayer & Tutorials). Did a hard reset of the Treo 650 and formatted my SD card with the Treo 650. Then unzipped Custom #2 on my PC, and copied its PALM folder to the SD card using my PC's card reader. I noticed that the ReadMe.txt isn't exactly correct. I think it was copied from Custom #1.

    (4) Inserted the SD card into the Treo 650. It popped up with some text for a few seconds (something like "Treo 650 1.20 firmware" but I don't remember exactly) which kind of freaked me out, like it might be crashing. But eventually it kept going, and acted much like the official firmware. After a while, it did 2 or 3 resets before bringing me to the language selection screen, where it only offered English and German. I removed the SD card before selecting, then selected English. It reset and then went through the rest of the setup process. I selected "Done" when it suggested I go to the tutorial. What would it have done if I'd selected "Next"? Just curious.

    (5) While browsing around and updating my settings and preferences, I noticed that RealPlayer still showed up on the phone's Favorites Pages. When I selected it, it gave a message that the app was not available and probably had been removed. It automatically replaced it with "Applications" which does the same as the Home button. Interesting. I also noticed that this "Applications" favorite could not be removed or changed, just like the default favorites (VoiceMail, VersaMail, Web, etc). So I just put the ones I didn't want on later Favorites pages.

    (6) I decided not to restore any apps, but to start fresh instead. However, I didn't want to reinstall everything on my PC. So before doing my first Hotsync, I right-clicked the Hotsync icon, selected "Custom...", and changed my Memos, Calendar, Contacts, and Tasks to "Desktop overwrites Handheld." I then changed Adobe Reader, SplashID, SplashPhoto, MobiPocket, and Documents To Go to "Do Nothing," and flagged "Set As Default" for each so they wouldn't change back until I told them to. I clicked "Done" and synced with the cable. All my Memos, Calendar, Contacts, and Tasks seemed to sync just fine. However, it appears that the Memos' "Order on Handheld" doesn't get restored. Oh well.

    (7) I deleted all the files from my SD card using my PC, then re-insterted and re-formatted it with the Treo 650.

    (8) I went into Hotsync's Custom again, made sure the Memos, Calendar, Contacts, and Tasks were all set to "Synchronize the files." I also changed "Documents to Go" to "Synchronize the files," and flagged its "Set As Default." I opened Documents to Go on my PC and changed all the files' locations to "Next Available Card." I then went to Tools>Manage Cards and deleted my SD card from the list. (That way it will assume it's not there and sync the files back to the card.) Then I selected Tools>Reinstall Handheld Applications, chose what I wanted, and ran a Hotsync. Presto! All my Docs to Go apps and documents back on again.

    (9) I went into Hotsync's Custom AGAIN, and changed "Mobipocket" to "Synchronize the files," and flagged its "Set As Default." I opened Mobipocket on my PC, selected "My Reading Devices," and deleted my Palm device. I then selected Tools>Install New Device>Palm OS Device and confirmed my username. I went to the new device's "Edit Properties," Synchronization tab, and selected "Card" for the eBook sync location (might have done this after syncing, but don't remember). I then synced and MobiPocket was back on the Treo 650. Lastly, I selected all the eBooks I wanted to transfer and selected File>Send>[username]. It took a LONG time to get the eBooks back on the card. Around 20 minutes! Which made me wonder whether I should be formatting the card differently. I don't think it took that long previously. I'm using a new OCZ 2GB 150X SD Card (OCZSD150-2GB). The Treo still formats it as FAT, not FAT32. Is that a problem? What would be the optimal settings to use in formatting a card like this for my FAT32 Treo 650?

    (10) Did the same Custom Hotsync changes for Adobe Reader, SplashID, SplashPhoto, but had to completely reinstall each of them on the PC and handheld. Only problem was with SplashPhoto. It now has 2 cards listed with the same name, only one of which is my card. It didn't sync my photos back until I moved them from one of the cards to the other of the same name. Now it still has 2 cards listed, but the one with photos makes it obvious which is the real one. It's annoying though. I wish I could get the other one off the list. I can't tell which is which in the Preferences' "Default Location." Grrr. I'll probably uninstall it from the PC and Palm and reinstall. That shouldn't be difficult, since my photos will remain on the card. Hope it works.

    UPDATE: (10) I uninstalled and reinstalled SplashPhoto, but the duplicate card name was still on the list. I uninstalled SplashPhoto again, and then manually deleted the folder C:\Program Files\palmOne\<username>\SplashPhoto. I then reinstalled SplashPhoto, and the problem was solved! Only my current device and card showed on the list. Why do programmers do such a consistently crappy job at cleanup in their uninstallers? Sheesh!

    (11) During file cleanup, noticed a folder C:\Backup\Temp007 which includes 49 PRC and PDB files. They're obviously for the firmware update, but can I just delete this folder? Did the official firmware create this, or the custom firmware? Both?

    UPDATE: I deleted the folder. Doesn't seem to be needed once my updates are complete.

    Whew! That's about it. BTW, THANK YOU, THANK YOU to jamesgangut and CraniumFunk for all the hard work. I hope my experience is somewhat helpful.

    The only thing I REALLY want to know is the best formatting to use for my OCZSD150-2GB with my FAT32 Treo 650 (which formats cards as FAT32 4096). FAT or FAT32? What other formatting options? And should I use Windows' standard formatting tool, or some other software? Should I add this specific issue to a different existing thread dealing with this stuff?

    I'm willing to run tests and post results if someone can direct me to the software and give me instructions. Thanks for any help!
    Last edited by drewmie; 10/11/2006 at 04:44 PM. Reason: Updates
  13. #893  
    FAT16 will be faster.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  14. #894  
    Okay, thanks. BTW, it turns out my FAT32 Treo 650 formats my 2GB SD card using FAT32 with a 4096 allocation unit size, by default. For optimal speed, I should reformat it using FAT16 and a 32K allocation unit size, right? What software should I use for comparing speeds of different SD cards and different formats?
  15. #895  
    Quote Originally Posted by CraniumFunk View Post
    Good afternoon,

    I'm looking for:
    but the rapidshare link is dead.

    Any ideas?

  16. #896  
    Quote Originally Posted by CraniumFunk View Post
    Behold, the new ROMs!

    Complete 1.20 ENA:

    Comlete 1.20 ENA w/ FAT32, SMS fix & Real removed:

    Complete 1.20 LAP:

    Complete 1.13 ROW:

    Complete 1.13a SPRINT w/ FAT32:

    Directions to install:
    1. Backup Treo.
    2. Using card reader, rename PALM folder on SD card to PALM-old.
    3. Download the ROM & extract the PALM folder from the zip file. Copy the PALM folder to the root directory of the SD card.
    4. Hard Reset, do screen calibration. Should be at Phone app. Push Home button to get to Palm Launcher (you will see program icons).
    5. In Palm Launcher, insert SD card. . . Wait. . .Firmware updates. . .Wait. . .ROM updates. . .Phone will reboot a couple times.
    6. When u get to touchscreen calibration, remove SD card. Do calibration to get to Phone app.
    7. Hard Reset (to be safe).
    8. Restore Treo.

    These can be customized using Shadowmite's Treo650 Custom Rom Tool available here:

    Be sure to check this Master File Description about which files can be deleted:

    Looking for the ROM fix for SMS emoticons in 1.20? Replace the file below in your custom ROM.

    Wanna know what the Palm 1.20 updater is technically doing?? See the attached pdf below for the procedure.

    Looking for the FAT32 fix? Remove the file FATFS.prc from the custom ROM & replace it with FAT32.prc (Using Shadowmite's T650 ROM Tool)

    A new limitation has been identified in 1.20. In order to hold CarrierDB 255 after Hard Reset, you *must* leave at least 2 languages in ROM. It seems the language selector app after Hard Reset triggers CarrierDB 255 & AmrDecLib to be created from ROM.

    Wanna thank Jamesgangut for all his testing & time!
    COULD some PLEASE PLEASE upload the Sprint 1.13a custom rom with fat32?!!

    I would do it myself but I'm on the road at the moment and I absolutely need the sprint custom rom right away! Anyone have the custom rom in their inbox and willing to email it to me at gfunkmagic at gmail dot com? THanks....
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  17. #897  
    Quote Originally Posted by jamesgangut View Post
    Unlocked GSM ROMs

    1.20 ENA ROM revised

    These versions are stripped of all but English and some German files*

    - Included older SMS smart text to allow emocicons.
    - Included Camcorder icon
    - CarrierDB, AmrDecLib issues resolved.
    - Fat32 added to those denoted +++Fat32+++

    * Must keep 8 language files for the carrierDB and AmrDeclib issue to be resolved.

    Links were deleted.

    Try here for current custom roms:

    Special Thanks to CraniumFunk

    ***If after running this you still have carrier version 249 replace with these versions. Turn radio off delete files and replace.***
    Anyone got THIS one? this is exactly the one I need.
    Please you can send me a copy to gdezon at
  18. #898  
    i cant seem to get the phone to be seen by the romtool? Any one else run into this? i am running a vista laptop and a cingular t650 fw01.51
  19. #899  
    Quote Originally Posted by robh11 View Post
    CraniumFunk and jamesgangut, you guys are doing an amazing job. I've read this thread and as a newbie, am probably asking an obvious question. I have a used unlocked Cingular t650 from ebay. no idea if the unlock was done by Cingular. My phone info says Firmware: 01.05, Software: Treo650-1.04-CNG. I'd love to install your custom 1.20 ENA in msg567. Do I do the Cingular update first, followed by yours? I want to end up with an unlocked phone at the end of this process. any advice most appreciated. Rob

    Post by CraniumFunk

    Behold, the new ROMs!

    Complete 1.20 ENA:

    Anyone has another link for this file (to update a unlocked Cingular 650 to v1,20 ENA), please?
  20. #900  
    i tried to download it but when i do it says that my device revision 1b.17 cannot be updated to revision 1.20..anybody know what the problem is??

Posting Permissions