Results 1 to 7 of 7
  1.    #1  
    I had read of others who had this problem and the references kept comming back to versamail. I turned of the alerts for versamail and still got the same thing after hotsyncing.
    When I hit the goto button it took me back to my hotsync log, which is leading me to believe that it's not versamail. This is with a Verizon account and just started today.
    I hope someone can help with this pain in my &*^*&%

    Thanks in advanced
  2. #2  
    Shot in the dark here:

    When I was having trouble with VersaMail (and I don't remenber what it was) another forum member instructed me to go into accounts within VersaMail and delete the "offending" account and then re-set it up.

    This did cure my problem. Probably some corruption that was erased with the delete of the particular account.

    Cheers, Perry.
  3.    #3  
    versamail has been reset, It doesn't seem to be versamail. I am getting the alerts fine for the auto fetch. When I get these ghost alerts it always takes me back to hotsync.
  4. #4  
  5.    #5  
    This is still an issue on my bosses verizon 650 I have never seen this on my sprint.
    After Hotsync and after soft resets, a blank alert shows up. It is realy been anoying him and I am tired of hearing about it. I thought maybe by giving this thread a bump, someone might have seen this issue or might have an idea now

    There's always next year!
  6. #6  
    started on me today....
    tried using izymail for pop access to hotmail
    server time issues...comes back failed, i clear it but butler keeps nagging me that i missed an alert yet there are none. butler wasn't at was palm
    try stopping the offending account from fetching during hotsync...maybe the port/server is blocked from work where he might be trying to fetch a personal account.
  7.    #7  
    I tried everything else with versamail which never helped. I will try looking at the sync tomorrow when i am in front of his computer.
    There's always next year!

Posting Permissions