Results 1 to 5 of 5
  1.    #1  
    I tried to use the Palm Universal Wireless Keyboard with Goodlink v4.5.0.65. The response is very slow, and even worse, some keystrokes are never recognized , so the keyboard is unusable.

    I tried another keyboard, the bluetooth wireless keyboard from VKB (with the laser projection). In this case, no character even appears under Goodlink, no keystroke is recognized.

    Both keyboards work perfectly under Memo.

    HELP! I need to use an external keyboard to type meeting notes, this is a very important use for me.

  2. santas's Avatar
    624 Posts
    Global Posts
    641 Global Posts
    I use the universal wireless with good. It works fine for me most of the time. A few times I've gotten sluggish behavior. If I start Aeroplayer and listen to music in the background, it fixes the problem.

    Might only work for me, but you might want to try playing music in the background and see if that helps.
    Less than 400 posts to get my own little treo icon!
  3. #3  
    I did manage to get the keyboard to work fine with Goodlink. I have the Stowaway universal IR keyboard. I too had the same issues you have and I believe the problem to be related to when the Treo is constantly synching using Good.

    How I get it to work is to tell Goodlink to "Work Offline" and then I have no problems using the keyboard. It is just as fast as always. The only problem is that you're working with a static inbox at that point, but it's not really a problem for me. I just tell it to "send/receive now" or uncheck work offline and then any new mail comes in and the outbox clears out.

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  4. #4  
    Tried telling goodlink to work offline. got the same result - nothing. Keyboard works fine in memo and other palm apps but does nada in goodlink. help!!!?
  5. choekstr's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Yeah, I couldn't get the VKB to work with Goodlink either. Of course my results have been less than favorable with this device. See my review here:

    Chris Hoekstra

Posting Permissions