Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by sisko
    Found this at MTDN's Kmaps download page. I haven't tried it yet, but it's worth a shot.
    Mine are maxed and still have the problem. Directions just don't seem to work any more. Maping/locating is still useful. This was a good app, too bad support has gone south....
    Quote Originally Posted by sisko
    Ok... it didn't work for me.
    Maybe I need more free RAM.
    I have 8+ of free memory. That should be enough.
  2. #22  
    I tried this also, with no luck.
  3.    #23  
    tried making those changes - no dice.
  4. #24  
    what people don't seem to be getting is that kmaps is completely dependent on google maps, so if some change happens on the google end, kmaps breaks. i don't think it's a "software" issue in the usual sense for that reason, and that's why earlier versions, etc., won't make any difference.

    this came up once before in the pre-ulocate days, and ivan fixed it almost immediately.

    not sure what's up with support now, but i'm convinced it's a google issue, not a kmaps issue per se.
  5. #25  
    KMaps is back...
Page 2 of 2 FirstFirst 12

Posting Permissions