Results 1 to 8 of 8
  1.    #1  
    I have a 143kb Text-to-Voice .wav file that I would like to use as the ringtone for ALL my incoming calls. I emailed it to myself and downloaded it to my Treo "Sounds". It then shows up at the top of my list of installed ringtones as "???". I then change the name to, say, "AllRing". When I assign it to Known Caller or Unknown Caller, it plays fine on the Treo.

    Then - when I actually receive a call, this .wav file does NOT play and the Treo just reverts to the 'Alarm' ring tone at the top of the ringtone list.

    I have searched for hours trying to find out what causes this and how to solve it.

    No problems at all in PLAYING the file on its own on the Treo (it sounds GREAT). And I "assign" it as a ringtone through PREFS. But then when I receive a call, the ring just reverts to "Alarm".

    This gets even stranger! I just returned from covering the Detroit Auto Show - and EVERY call I received at COBO Hall on the Detroit side, local or long-distance, rang correctly with the NEW ringtone I installed. EVERY call I received on the Windsor side, local or long distance, ignored the new ringtone that I specified in PREFS and rang with the default 'Alarm' ring at the top of the list! (BTW, my service provider is Rogers, and I have no RT management software installed.) I did notice that when I install the ringtone, it shows up at the top of the list as '???'. However, if I leave it like that, it doesn't work and when I rename it, it doesn't work either. Would the file size (143kb) be a factor? It shouldn't, should it?

    What is totally incomprehensible is that it doesn't work at all on the Canadian side, yet works perfectly on the U.S. side. I even tested it several times in Dearborn and several times in Windsor to make sure it wasn't a fluke.

    Can anyone help solve this? (I have only one Valium left in my PEZ dispenser)
  2.    #2  
    Anyone? Would file size have anything to do with it playing correctly as a ringtone while logged onto one service provider (in Detroit) and NOT playing correctly in Windsor (while on Rogers)? This is too bizarre.
  3. #3  
    Can you send it to me so I can test it? You are using a 650? I don't know about cross border services. That's really unusual.
  4.    #4  
    Quote Originally Posted by ronbo2000
    Can you send it to me so I can test it? You are using a 650? I don't know about cross border services. That's really unusual.
    Thanks so much. This is driving me nuts - in addition to the 3 people who have witnessed this happening.

    FWIW, I am anal-retentive so I THINK I followed all the instructions for adding this file very precisely. OTOH, maybe I screwed up something so basic that it isn't obvious to me.

    The most puzzling part is that it worked perfectly in the U.S. and does not work at all in Canada.

    I will call the file "british-voice1" in the subject heading of my email to you.
  5.    #5  
    I now have another piece to this puzzle. I just received an incoming call in Toronto marked "No Caller ID" -- and the ringtone played correctly! So my son and I did a *67+number call to the Treo from a number of different phones - and the ringtone worked correctly each time! Can anyone explain this and show me how to correct it? I want that particular ringtone to be used for ALL incoming calls - known and unknown. TIF
  6.    #6  
    And the mystery continues. This afternoon I was waiting to pick up my wife from her office and I receive a call from my daughter - with correct caller I.D., assigned photo, and - yowza - the correct ringtone! About five minutes later, my wife calls - with correct caller I.D., assigned photo, and - and - and - the ringtone has reverted back to the default "Alarm".

    ANYONE have ANY ideas as to what's going on here? Or is it time to call in an exorcist?
  7.    #7  
    No hints? I am going to contact Palm and see if any of their Tech Support people can figure this out.
  8. #8  
    Quote Originally Posted by cockroachfarm
    ... <snip> .... I will call the file "british-voice1" in the subject heading of my email to you.
    By the way, I never got an email from you.

Posting Permissions