Results 1 to 9 of 9
  1.    #1  
    Help, my "phone" screen says I have an unread MMS, but when I go to the Messaging app, there is no unread message. The counter says 1/xxx even if I have already read all messages.

    Anyone got any ideas? TIA!
  2. #2  
    Try using the stylus to click the MMS icon on the phone screen.
    HP Pre 3 (UK)
  3.    #3  
    I tried it.

    it just goes to the inbox, where all the messages are already "read", and the counter on top says 1/xxx.

    when i return to phone screen, it still says "1"
  4. #4  
    Are there a lot of SMS messages on your Treo? If so, it could be an old one that is still unread. Try scrolling down and clicking on them all.
    HP Pre 3 (UK)
  5.    #5  
    Nope, that wasn't it.

    Before the Treo, I had a Windows "smartphone" and I had this same exact problem. Had to do a hard reset to fix that. I'm hoping I don't have to do that to my Treo...
  6. #6  
    It's not an unread email is it?
    HP Pre 3 (UK)
  7.    #7  
    Nice try. I checked and it wasn't that.

    I did find 51 mails in the "drafts" folder. I was surprised about that! Here's why i have so many drafts... when someone sends me an SMS with their email address, i click on the address. this causes a program switch to versamail. i cut the address from there, then paste it in "contacts". but i never realized till today that versamail keeps the "draft" even though i never put any text in the body of the emnail!
  8. #8  
    Have you tried doing a 'purge' (menu + k)?
    HP Pre 3 (UK)
  9. #9  
    I had this happen to me when a text came in then my phone resest - a few times actually. The only way I could get rid of it was by deleting my messages_database file using Filez, which deleted all of the text messages on my phone.

Posting Permissions