Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Cingular Treo 650 running version 1.17. No third party apps.
    I'll start this off by stating that my eyes are very tired from searching for this question.

    Many users have complained about their Treos freezing up and resetting randomly. My problem is a little different. Sometimes when I turn the screen off, I won't be able to turn it back on again. Nothing works. It's not that it turns on after a small delay or after a couple of presses of the phone on/off button. It WON'T turn on unless I reset or take out and put back in the battery.

    When I take out and put in the battery, the time shows almost always that it crashed just after I turned it off. I have tried a firmware update, and a warm reset. Right now I am trying the paper in the SIM tray trick. The paper in the SIM trick has warded off the dying for a couple of hours, but then again so did the fw update.

    Has anyone else had this problem? If so how did you fix it? Does anyone have any suggestions, or should I give up on this one and take it back to Cingular?

    Thanks for the help,
  2. #2  
    have same prob almost once a week w CNB 650 w latest update, suspect due to tower reception but not sure
    CNG ATTWS Treo650
  3. #3  
    If you have no 3rd party applications, try a hard reset (you'll lose ALL your information, including calendar, contacts etc).

    If the problem persists, get another unit.

    Are you using the new SIM tray with the rib? It is the same as the paper trick.. so I don't think it will solve the problem.

    Bottom line: if the problem happens on a "fresh from factory" Treo (which is what you get after a hard reset wothout any hotsyncs), then get the unit exchanged.
    Cingular GSM
    Firmware:01.51 Hardware:A
  4. #4  
    aprasad - your suggestion to exchange unit makes sense.

    anyone knows the technical root cause?
    CNG ATTWS Treo650
  5. #5  
    I have had the same exact thing happen to my Treo... Tried hard reset, and still had the problem... Got Cingular to send me (a third) replacement.
  6. daveewald's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Same problem. Cingular Treo 650 running version 1.17 CNG

    I have stripped the phone's software down to 'nothing' (I did a zero-reset). After trying a number of things the only consist thing is that if I keep the phone in my pocket it does not freeze up. If I leave the phone on a counter/table somewhere, within 10-15 minutes it will go into power-saver mode and not come back.

    The ONLY thing I can figure out is that something is cooling down too much (to room temperature!) and that my body heat is generating enough heat to it working. I know, usually 'heat' is the enemy of electronics.

    FYI, when it is frozen, it will not accept calls, even though the indicator light is flashing green.

    I am open to other suggestions, but that is where I am at now.

  7.    #7  
    Just to let everyone know, I'm getting a new phone (another 650) from cingular. I will be getting it in a couple of days.

    I did defininately did notice that the problem occurs more often when I go outside in the cold Wisconsin winter. It also happens mainly when it is sitting on a table at night (I know that sounds weird but it's something I noticed).

    Good luck everyone on getting this solved. I will keep you posted.
  8. #8  
    Maybe it has to do with the clock speed? I can duplicate that problem consistently when I use PXA clocker which is my main problem with using PXA clocker. If you tap the hang up button repeatedly, you can turn on the display again. The other alternative is pushing the SD card in or out and that seems to turn on the display again.

    That's my two cents.


    Quote Originally Posted by Playcentric
    aprasad - your suggestion to exchange unit makes sense.

    anyone knows the technical root cause?
  9. #9  
    If you have an SD card, does popping it out/popping it in turn on the screen? Had a friend with the same problem, but the SD trick didn't work though
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. #10  
    I'll try pop up SD when lockup next time. This seemed to happen when driving distance & change to different tower ...
    CNG ATTWS Treo650
  11. #11  
    This happens too me when I only have the screen brightness below 20 percent. I have mLights which I removed because of this.


    Treo 180 --> 270 --> 600 --> 650 --> 680 -- Pro ( )
  12. #12  
    I just bought a 700w from Verizon and have the same problem. My first unit they told me that it could be third party softwares, so they switched it for another new unit and on this one I did not load any new software other than wirelessly syncing it with my exchange server. The new unit also fails to turn on usually once a day. My wife, however, who also bought a new 700w does not sync with any server and has not had any problems YET. I don't know if there may be something about the sync although palm assures me that it's not the case.
  13. #13  
    I have the same problem with my Treo 650, but it's less common because the temperature at which it crashes is lower: If I leave it in my car and the internal car temp drops below about 50 degrees F, the little flashing beacon will keep going, but the phone will be dead. Pulling the battery is the only remedy--not even the reset button works. This is VERY repeatable.
  14. #14  
    I've heard of a couple causes of the 'not waking up' problem:
    1 - check to see if "enable network time" is on. I've heard that this can cause a freeze up as the treo tries to get the phone network to give it a time signal, when in a fringe phone coverage area.

    2 - if you're using pxaclocker with the new updates, try disabling it. (pxaclocker has a note on their website about this right now: )

    (I have 1.20/1.71 ENA, and saw this issue - with pxaclocker enabled, the phone wouldn't come out of sleep using the red button. popping out the SD card (or popping it back in) would cause the phone to come out of sleep. disabling pxaclocker (just using the on/off button in pxaclocker's main window) was enough to make this problem go away.)
  15. #15  
    Hi I bought a Treo 650 on Saturday. This is my first experience with a PDA or smartphone. I purchased it at the Sprint Store, as they are my current provider.

    I had a similar problem with my Treo 650. It was working fine on Saturday. I left it in the cradle, hooked up to my computer overnight. When I woke up on Sunday, I could not get out of the keyguard mode. Nothing would happen when I pushed the Power/End button (red telephone button). I tried pushing all kinds of buttons, and every once in a while the screen would flash on for a second, but that was it. I called Sprint technical support. After about half an hour, I got through to a person, who sent me to Level 2 technical support. After being on hold another hour, I hung up (thank god for Bluetooth and speaker phone). I did a soft reset and the problem disappeared.

    When I woke up on Monday morning, I had a similar problem, only this time there would be a 5-10 second delay between when I pushed the power send button and when the screen would actually come on. Well, I wasnt about to call Sprint Technical Support, that was for sure. So I went back to the Sprint Store, and they exchanged it for me, no questions asked. They told me it must be defective.

    so far so good with the new treo 650

  16. #16  
    I have the same experience in (relatively) warm Southern Cal. I thought it might relate to the strength of the battery since the deep sleep never occured while the unit is plugged into the wall. (at least yet) This is the greatest tool, but I am going to turn it back in until this is resolved. My neighbor at work has a 650 and others I know swear by them, so I think we are the unlucky few. Did getting a new unit solve the issues?
  17. #17  
    okay, I found this link (for Axim but it's the same problem with the Treo locking up) and it fixed the locking problem. Now, I have a new problem which I"m not sure is related to the fix. When I'm using the phone during internet explorer it REALLY slows down (like it's running out of memory). Whoever uses the fix please give a feed back on the result. Thanks
  18. #18  
    Any further info on this? And can you take me through how you did the 'fix' on the Treo? Although I understand the principles I don't have the confidence to wade through the Hotsynch screens without creating a mess!
  19.    #19  

    I sent back the defective device, and the new one has not had the same problem in the week and a half that I have had it.

    I guess there are just a few bad devices that must not be tolerated and sent back immediately. In my case with Cingular, they sent me a new phone before I was required to send the defective one back.

    My advice to everyone who experiences similar problems:
    Send the phone back immediately and don't waste time and effort trying to fix it yourself.

    Good luck,
  20. #20  
    Just received a replacement due to gx_assert and other errors basically caused by the Treo going bad. When I'm outside in Chicago and this new one goes to sleep it does not come back. I have to soft reset or pull the battery. I've hard reset to erase all data 2 times now and it is still doing this. Currently trying to get a replacement.

    I've had serious hardware problems with 2 out of the 10 phones over 6 months time that I've gotten for our company. Very disappointing so far.
Page 1 of 2 12 LastLast

Posting Permissions