Results 1 to 4 of 4
  1.    #1  
    Last night I was in Versamail when all of a sudden the screen went blank. I think I was switching between accounts when instead a plain white screen came up. I can't view anything in versamail now. Not when I press the button or tap on the versamail icon.

    I have tried both a hard and soft reset and renetering my account info in the Palm Desktop app. Have not tried deleting the Palm Desktop and reinstalling it which is a pain since I don't have the installation CD. Now, I did add Stop Dim earlier on that day but deleted it after I ran into this proble]. Don't even know if it is related but I assume so. I also have the latest cingular upgrade.

    Any answers out there?
  2. #2  
    Someone in an earlier post today listed the files that should be deleted on the Treo to "reset" Versamail. Perhaps that would help solve your problem?
  3.    #3  
    Hey! Thanks ATT, that seems to have fixed it.
  4. #4  
    Glad to have pointed you the right way.

Posting Permissions