Results 1 to 5 of 5
  1.    #1  
    I've had epocrates for a few days - it worked fine, but took up tons of space. I tried to follow the recommendations to move it to the card that had been posted here, but it was a mess of some files that I've already moved, etc., so I decided to do a clean sweep and reinstall, then move to SD. Somewhere in that process, something messed up. When I first put it back on, I got a "lost prefs soft reset," then I couldn't find it in the launcher, even though the files were there. So I swept it off again, including the backups on my HD, following the directions on support, and this time on reinstall, I see the epocrates icon, but when I click on it, it's empty. A completely empty screen, as if the program's not working and/or the databases aren't reading. I don't know what to do with this - I know that all the files are there, on internal memory, but for some reason it's completely empty and unusable. Help!
  2. #2  
    How old is the version of the program you are trying to install? Epocrates had a version that did not work. Get the newest update from their website, wipe it all out (following their instructions) and try again with the newest version. Had a similar problem and this fixed it! Good luck. Have not put Epocrates to the card, however, so can't help you with that.

    Dana A. Max, Psy.D.
    Licensed Psychologist
    Palm III, Palm IIIc, Palm m515, Treo 650, Centro
  3.    #3  
    I'm using the newest version, downloaded straight from their website, and am still having that problem. Thanks, but I think I need more help.
  4. #4  
    What features do you need? There are other, smaller products available (not necessarily free) depending on what you need it for. I stopped using it years ago because of the size.

    The other option would be to use something like ZLauncher to move it to the card. I've never tried this though.
  5. #5  
    Epocrates RX is not meant to operate from the SD card at this time. It has been a long long standing complaint, since their competitors added that ability early on. There are ways to try and make it work, as have been posted here, but they are workarounds that result in a loss of functionality. If Epocrates is your choice, then currently most of us have to pay the price of the memory footprint. Alternatively, almost all other RX references support SD card utilization.

Posting Permissions