Results 1 to 8 of 8
  1.    #1  
    I am hoping that someone will save me from a frustrating experience trying to return my Treo650 w/in its 1 year warranty by telling me that this is a software problem that can be fixed.

    Suddenly, for no apparently reason today, after 10 months of use, I press the Red Phone button to put the screen to sleep and it comes back on after 10 seconds. I have tried every combination of power options, disabled blue tooth, disabled beam receive, still same problem. I am really thinking it may have developed a short. It worked fine this morning, then just out of the blue started doing this.

    I can press the Red button, when I do, it flashes on/off once, then goes to off, but then comes back on after 10 seconds. I have of course tried resetting it and removing the battery/resetting. Even took the battery out all together. Now, I am worried about the screen getting "burned" since it won't go to sleep unless I take the battery out.

    Oddly, if I am on the phone, the screen will dim as it is expected to. Thus, I am really thinking this is a hardware issue with the button itself.

    Any one see this issue? And, how difficult it Sprint going to make it to get a replacement? :-( <sigh> I can't live without my baby!
  2.    #2  
    Ahh... sometimes it just takes getting the right combination of words in google...,Kb=PalmSupportKB,ts=Palm_External2001,case=obj(26450)

    Known issue apparently, although I couldn't find it here, and sure enough, I had a birthday on January 6th, with reminder of 7 days. Disabled that and voila, the screen goes off, AND stays off. :-)

    Thought I would share in case anyone runs into this issue. TIA.
  3. #3  
    Worked for me. Thanks a lot.
    Treo, I love you !!!!!!!!!!!!!!!!!!!!
  4. #4  
    I too set 7-day birthday reminder today (Jan 2) for a Jan 7th b-day. Removed it &, as has been previously stated, voila, problem solved! Thanks discussion board peeps!
  5. #5  
    Isn't it a shame that they have been "investigating" this issue for more than a year!! Many ROM updates since than and they haven't been able to fix this.
    Cingular GSM
    Firmware:01.51 Hardware:A
  6. #6  
    I started to have issue w 650 won't come on immediately when press red button.
    CNG ATTWS Treo650
  7. #7  
    Quote Originally Posted by Playcentric
    I started to have issue w 650 won't come on immediately when press red button.
    Playcentric, I've had the same problems. It has been suggested that it is a problem with the push function of XPressMail, which I don't think is correct. I had one of these appointments that spanned 2005/2006, and when I took out the reminder the slow response to the red button seems to have resolved.
  8. #8  
    laurriefoss - tks for the info. I do not have Xpressmail nor appointments as described.

    I have CNB. Does it have to do w tower search?
    CNG ATTWS Treo650

Posting Permissions