Results 1 to 17 of 17
  1. MikeM's Avatar
    207 Posts
    Global Posts
    220 Global Posts
    Just hought it worth updating those who offered help or were following my moment of misery with the Sandisk 2Gb & 4Gb SD cards...

    For history, read here... and here... and here.

    I ended up getting two more SD cards from the vendor and did nothing with them for a few days until I was certain how to go about getting one of them up and running without trashing it.

    Everyone was very helpful...but special thanks to lulugirl896 who was one of only a few people who are (documented) using a 2Gb card. I am sure there are many more but I was reading the post Absolute Treo Perfection- Accomplished! I figured I would reach out.

    lulugirl896 responded to a PM and suggested...

    I have a Sandisk 2GB and the only thing that I learned from other cards is that I do not put it into a card reader or any other device. I had a 1GB that would get corrupt any time I put it into my card reader. Try to format the card(s) on your Treo and then only use them in your treo. You might want to get Softick Card Export so you can use your Treo as a card reader.

    And that was all it took. The card never left the Treo and has been running flawlessly all day. It was a plug and play affair and I copied the contents of the Sandisk Extremem III 1Gb card but inserting it into the reader and dragging the contents, with the exception of SplashPhoto and BackupMan, by using Softick Card Export.... Worked like a charm.

    So in the end...Sandisk regular blues work fine, Sandisk Extreme III's work fine... My Treo works fine!!!

    At this point the card has the following on it:

    • TomTom New England Map Database and Itin files
    • a handful of MP3's
    • BackupMan
    • Snap (screen capture)
    • Docs to go (using DataVis Tech Tool)
    • Kinoma Viewer
    • PalmPDF
    • Sound Recorder 1.05
    • Three full legnth movies (Knockaround Guys, SuperSpeedway & Who Framed Roger Rabbit)
    • Episodes one thru four, Season One of the Soprano's
    • PC Commander
    • Resco Explorer
    • Sudoko, Freecell & Klondike
    • SplashBlog
    • TCPMP
    • Voice Dial
    • Word to Go
    • Agendus


    • All the stock stuff (World clock, VersaMail, Calender etc)
    • Snappermail
    • Voice Dial
    • DataViz Tech Tool
    • SplashPhoto
    • FileMan
    • RemoveIt
    • TreoGuard
    • BackupMan
    • VolumeCare
    • pTunes
    • LauncherX

    61% free internal, and exactly 1Gb free on the card...Thanks to all of you who chipped in with ideas and for responding to the PM's!!!


    Still working flawlessly!!!
    Last edited by MikeM; 01/07/2006 at 09:01 PM.
    Technology Rules!
    Treo 600 -> Treo 650 -> Palm Centro
  2. #2  
    Regarding the use of SD cards on other devices -- Just something to note for those who might not be aware: (this also applies to the use of USB memory keys)

    Generally you should always right click on the memory card drive and choose "eject" before pulling the card out.. especially if you have written data to it. This will ensure that any write caching done is complete, otherwise your file may end up corrupted.
    In XP, your memory card reader might be configurable for quick removal (disables write cahcing).

    I've used several memory cards of different makes on my treo, mem card reader on my desktop and laptop, treo, camera, etc. . and the only times I've come across issues is when I forgot to 'eject' the card before pulling it out.
  3. #3  
    I have a 2GB A-DATA card that works perfectly in my 650, my laptop SD card reader and in the card reader in my multi-function printer.
  4. #4  
    Quote Originally Posted by 2000 Man
    I have a 2GB A-DATA card that works perfectly in my 650, my laptop SD card reader and in the card reader in my multi-function printer.
    Is it a SanDisk problem then? I have seen others say SanDisk doesn't always work in the Treo. They always work in my camera and card reader, though. I never tried that brand in the Treo or PPC because of other posts.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  5. #5  
    I think it's often a user error. You have to be sure to format the card correctly. Once that's done, it's smooth sailing.
  6. d1hamby's Avatar
    291 Posts
    Global Posts
    292 Global Posts
    There might be some type of syncing program MikeM is using on the computer that is corrupting the data on the card. There could also be a virus or worm doing it.
  7. #7  
    Ok a quick question about sd cards then. I currently have a 256mb Scandisk card in my treo 650. I want to start playing music and movies with it so I will be getting a bigger sd card. Which brand's should I stay away from or does it matter? I want to get the biggest one I can afford and get a good deal on it at the same time.

  8. #8  
    I have an ADATA 150x 2 gb card. It worked like a champ from the beginning. I never have to format or do anything.
    Treo, I love you !!!!!!!!!!!!!!!!!!!!
  9. #9  
    Quote Originally Posted by neilweinrib
    I have an ADATA 150x 2 gb card. It worked like a champ from the beginning. I never have to format or do anything.
    I've got the same card and it's been great. Only $99 with free shipping.
  10. #10  
    My A-Data works everywhere (Treo / Card Export / Card Reader) but can only be successfully formatted in the card reader. Treo refuses to format and Card Export will format but Treo won't recognize.
  11. #11  
    Thank you for this and the links you listed.
    After reviewing all the posts, I have concluded that the behavior of my new 2gb sd card (i.e. when I try to open it on the 650 it goes MIA) is unfixable, correct?
  12. #12  
    I'll answer myself.
    I just bought a new card, same as the one mentioned above.
    Sandisk 2gb.
    Works seamlessly.
    Now what do I do with the other one?!?!?!?
  13. #13  
    One more datapoint. I upgraded from a Sandisk 512MB to a Sandisk 2GB today--here's what I did.
    1) removed the 512 MB from my '650 and stuck it in a USB card reader
    2) copied its contents into a folder on my XP pc
    3) removed the 512 mb card and gave it to a friend
    4) Took the 2GB card out of the plastic packaging--this was by far the most difficult and risky part of the entire process
    5) Stuck it into the card reader
    6) Changed the volume label to 2GB using windows explorer
    7) Copied the original files from the 512MB from my hard disk onto the 2GB card.
    8) Took the card out of the card reader and stuck it into my treo.

    All seems to be working fine. Note that I didn't format the new card.

  14. drensin's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    I have a San Disk Ultra II 2GB running fine in the Treo 650 -- Unlocked GSM/Cingular -- with only one problem: sometimes it takes forever for stuff to save ... like Backupbuddy files, or java files generated by using Opera Mini or FreeNews. I'm using a custom rom 1.20/1.71 with Fat 32.

    Is this normal behavior?
  15. #15  
    I've tried 2 Corsair 2GB cards - plugging it into my Mac G5 tells me that it's a 1GB card (says 2GB on the SD card).

    Treo can't format it (Format failed) - but if I take the card out and put it in again, then it reads it as a unknown 1.8GB card.

    I can rename the card and with The Missing Sync, I can then Open it on my Mac as a 1.8GB card.

    I can copy MP3's to the card as a test - they play from the MP3 player.

    If I turn off the Treo and turn it back on, it says it can't recognize the card.

    Back to Fry's I go....... by the way, these are the 133x's 2GB Corsair cards.
  16. cadams's Avatar
    301 Posts
    Global Posts
    320 Global Posts
    I have had no issues out of the box with a 1 GB Sandisk, 2 GB Ridata and 4 GB A-Data ($110 from zipzoomfly). But the two cards I have had issues with, a 64 MB HP and a 128 MB Lexar, were used before in my digital camera and now I can't write to them in my 650. They can read fine and run Apps from them but I can't even format the cards in my Treo (but they do write and format in my old 600, weird). But using three different card readers on three different computers they all transfer fine.

    Lesson to learn, I guess, is if you buy a card for your Treo only use it in your Treo and no other portable device.
  17. #17  
    I use a Dane-Elec 2 gig card, and my laptop won't even acknowledge it for some reason(it acknowldges every other type of card I use). Oh well. I've been using Card Export as well. Just wish it was a little faster.
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?

Posting Permissions