Results 1 to 5 of 5
  1.    #1  

    So I've been having some (rather large) issues with my HotSync manager on my laptop, so I decieded to reinstall the Desktop software for my 650.

    Add/Removed from Control Panel, but when I tried to reinstall, the process skips the initial sync section. When I restart, it get the "EASNotify.dll missing" error, and theres no USB option in which to HotSync.

    Driving me NUTS.

    I've Uninstalled, Deleted, Swept out the Registry...

    I'm going insane, because I don't understand where the problem is...

    Any clues?
  2. #2  
    are you using the CD that came with it? might want to try downloading the latest installer, installing, uninstall, then install again....
  3.    #3  
    Trying now... Good idea!
  4.    #4  
    I got an error when it tried to run hotsyncwiz.exe. Its missing the "instaide.dll" file. (It was actually missing another .dll first, which I pulled out of the .cab file on the CD.

  5.    #5  
    Well, I just reinstalled the OS on my laptop... (I had needed it for a while... Some problems ocurred on the last refresh) Problem solved. Now I just have to lean on my IT guy to get the laptop back on the domain

Posting Permissions