Results 1 to 9 of 9
  1.    #1  
    Anyone have an idea as to why this program will not run on my Treo? I downloaded it from the net straight from the website after having problems with the one installed.

    It resets my Treo on activation.
    .Treo Pro on Sprint Check out, Audio jack fix.
  2. #2  
    It works by creating a copy of the file in RAM that has the same name as the file in ROM and then hiding that file in RAM.

    Does that provide any clues? D you have any 3rd party launchers or uninstall Managers etc that could be preventing you from doing this? Are you installing Obfuscate to the Treo RAM?
    Cingular GSM
    Firmware:01.51 Hardware:A
  3.    #3  
    That helps a bit... is there a database file associated with Obfuscate? Maybe I need to delete some files.

    I tried installing Obfuscate in ROM but it did not work. I thought that was the problem but it does not work from RAM either.

    Thanks for the info... I will play with it some more.
    .Treo Pro on Sprint Check out, Audio jack fix.
  4. #4  
    I couldn't get it to work either.
    I now have Invisible, works perfectly.
    Just call me Berd.
  5. #5  
    a word of advice these apps are nothing but trouble. if or I should say when your treo crashes the wrong way corrupting the dbs os these apps the only way to get back in business is a hard reset. just my 2
    Treoing & Loving it
  6. #6

    above app works great and can be easily controlled.
  7. #7  
    Invisible MUCH better.
  8. #8  
    Another approach is to use ZLauncher, place apps you want to hide in a seperate folder, and hide that folder.
  9. #9  
    I used Obfuscate on my Treo 650 for a while but the apps reappeared after each soft reset. Had to go back and obfuscate them all over again each time.

    Then I switched to ROM Hide Panel, a preference panel which does the same job. Since switching, some several months now, I've not once had a re-appearance problem.

    In the YMMV department, be aware that others reported the exact opposite situation to mine: ROM Hide stopped working for them after each soft reset, but Obfuscate worked without issue. Go figure.

    Never tried Invisible. Never had the need since ROM Hide is working so well.

Posting Permissions