Results 1 to 3 of 3
  1.    #1  
    I was using DUN with my T650 and ibook with BT adapter with no problem. Tried to do it earlier and now the ibook reports that the device does not exist. Tried to reconfigure and while the Mac recognizes the presence of the Treo, it cannot pair with it and cannot generate a new connection code. Any ideas? This is all new to me. Is the problem likely to be in the Treo, the adaptor (USB type), or the ibook?
  2. #2  
    If your trying to repair it, make sure you delete the Mac from the "Trusted" listed on the Treo. Otherwise the Mac can't see it again, even if its in discovery mode. I had that problem.
    -- Go Illini!
  3.    #3  
    Went to Sprint, they were able to pair the phone with another BT phone and transfer some info. They think the BT radio is fine and suggested I remove all traces of the Mac and Treo from each other. After doing this I was eventually able to get the Mac and Treo paired. When I tried to use DUN got the same device does not exist message. What now?? Anyone??

Posting Permissions