Results 1 to 10 of 10
  1.    #1  
    I have SnapperMail set up to check 2 e-mail accounts. One is my main account, and the other is for an address with a personal domain (family web site). I am having problems sending mail *alot* of the time. It is weird because it will work a few times, then with nothing changing, it will not send. I can change the outgoing mail server (smtp) to the other account, and it will work for a few times, then stop - I change it back to the other one, and it is OK again - Since it does work some, doesn't that mean that I have the settings correct? I guess this is different for each provider, but I'm sure someone out there is using - how am I supposed to set it up?

    SMTP Server: (or should it be
    Username: is this just the name, or should it be
    Password: I know this is correct

    So my question is really about the smtp server name and the username...

    Also - on the "more" page, should POP before send be checked? I think I have tried both ways and I haven't seen any difference.

    I don't have any problem at all getting mail - only sending, and even that isn't always a problem.
  2.    #2  
    no one?
  3. #3  
    I always use my Sprint mail account information for outgoing mail. If I try to use another one, it does not work.
  4.    #4  
    OK - Little more information here.

    using (as mentioned on charter's web site) - here is the error message I get:

    Start Manual 12/30/05 11:25
    Authorising SMTP
    SMTP Rcpt To: command failed: 550
    #5.1.0 Address rejected.
    Duration: 6
    End: 12/30/05 11:25am

    Address rejected? What the heck does that mean? I know the destination address is correct... I changed the send to address and it worked, sent again to the first address I tried, and it failed again - it is apparently something to do with the destination address, but I KNOW it is correct...
  5. #5  
    Charter doesn't allow me to relay, I'm guessing your account won't relay either. Use Sprints smtp server for outgoing Charter mail. The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  6.    #6  
    Thanks - the successful test was back to my charter account, so that probably wasn't a good test. I am with Cingular, so I guess I need to be looking for Cingular mail server info to use?

    I also have my own domain and e-mail there, so I guess I could look at using that as my outgoing mail server.
  7.    #7  
    well, i've used the exact settings that charter sent in a reply to my e-mail, and i've used the exact settings that my site host sent, and i still have the problem... it will work for an e-mail or two, then bomb (of course when I am rushing to get an e-mail sent) - so I have to save the message in drafts, go to edit accounts, change the server (basically just flip-flop from to or, then go back to drafts, open the message, resend, and it works...

    this is incredibly frustrating --- should I be checking with Cingular to see if there are outgoing mail settings that I should be using from them, since they are actually the isp for this device?
  8. #8  
    You can't use Charter's SMTP server to send mail to users who aren't also on Charter; doesn't matter what settings you use.

    What you need to do is use a different SMTP server (e.g. Cingular's).

  9.    #9  
    someone else had said that about charter (guess I shoulda believed them, huh? LOL) anyway, I was trying it AND the mail servers for my personal site. I don't understand why they won't work. It's through Hosting Matters if anyone is familiar with them.

    I'll see what I can do about getting the info to set up Cingular's mail server for outbound.
  10.    #10  

    That wasn't as difficult as I thought it might be. A quick look on Cingular's site revealed the correct outgoing mail server to be - I made that change and sent a couple of quick test messages, which worked... Only time will tell if it continues to work, so we'll see...

    Thanks all - hopefully this is resolved.

Posting Permissions