Results 1 to 6 of 6
  1.    #1  
    I'm not sure if anyone else has had the same issue. I've searched all the forums and can't find answers.

    Sometimes, if my Treo 650 goes into a reset, the SD Card disappears. I cannot access it. When I run a warm reset on the unit, the card shows every time. But then going into a soft reset, it doesn't show.

    Sometimes, I run a couple more soft resets and once in a while, the card comes back. Everything works fine until that one moment when an application causes a crash and a soft reset happens, then, once again, the card disappears.

    I've been living with this for several months now and it's been driving me crazy. Recently, I'm now at a point where the soft resets just won't show the card at all.

    Anyone experienced this before? Any thoughts?

    Thanks ...
  2. #2  
    Check this thread, perhaps CardKeeper 1.3.1 will solve your problem:
  3.    #3  
    Quote Originally Posted by Big_OTR_Fan
    Check this thread, perhaps CardKeeper 1.3.1 will solve your problem:
    Thanks ... I'll give it a try to see if it works. I also noticed that this program has been superceded by CradleCare. I don't need all the features of CradleCare, so I hope that CardKeeper does the trick.

  4.    #4  
    Ran CardKeeper. Had a couple of crashes from other programs (beta testing them). Each time the SD Card came back perfectly.

    Thanks Big OTR Fan for your help in finding that thread for me. This really helped!

  5. #5  
    after I upgraded to the new firmware for GSM Unlocked 1.20, this issue resurfaced. Cardkeeper had been working well, but now seems to fail with each reset. Has anyone else experienced this issue with the new firmware?
  6. #6  
    Huh...all I do when it resets is pull the card out and put it back in again. I do have to do it after every crash/reset but I've never had a problem with it recognizing after I reseat it.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755

Posting Permissions