Results 1 to 6 of 6
  1.    #1  
    I have searched the forum for an answer, but if I missed it in a previous post, perhaps you will forgive me when you hear my problem.
    Long story short.. I keep loosing my internet connection using DUN w/ Sprint and a powerbook. I can reconnect right away, but I get kicked off if I don't load a page in about a minute or two. Here is the error message. "The connection was terminated because the other side is not responding. Please try again." I have have palm version 1.12a. This problem seemed to come out of nowhere. Even if you don't know, please just give me some ideas. I have looked through all my settings, but I can't fighure it out.

    Thank you in advance for ANY help you might offer.
  2. #2  
    Does it look like the Bluetooth is still active on your PB? Is there another BT device that is trying to connect to the PB while you're trying to do DUN? Are there any Apple updates for BT?
  3.    #3  
    bluetooth is active. I am able to log on and after being kicked out I can log back on without turning boluetooth back on. I don't think it is another bluetooth device as it does it everywhere. The only other bluetooth I have is a mouse and keyboard, but they are off, and I don't travel witrh them. I checked apple update, and there is not BT update. One security and one Ipod, but I can't download them becuase of this problem.... Which illustrates another symptom.
    It is not only after inactivity that I get kicked off. I felt like that was the problem, but as it turns out, I can be booted in the middle of a download.
  4.    #4  
    Thanks for your help Madlyalive. Here is how I fixed it if anyone else is having this problem.

    I reset disc permissions. I don't think this did it, but it may have helped.

    Then I reinstalled update 1.12. I already had 1.12, but reinstalling it seemed to fix the problem.

    There you go. An easy solution for such a frustrating problem.
  5. #5  
    Interesting...What disc permissions did you reset? The entire drive?

    Do you have a BT headset as well? If you do, were you having issues with that?
  6.    #6  
    Actually, it didn't fix it. Well... it did, until I did a soft reset on the phone. Then it was back to it's old ways. If anyone knows what the problem is.. let me know please.

    Here is how I have fixed it for now. At the terminal I typed " ping -s 1 -i 30" Note there is a space at the beging of the command. This pings yahoo every 30 seconds and seems to keep the connection alive. I am looking for a way to have this run every time I connect. It may appear like I should know this from my solution, but sprint tech support gave me that... so I really have no clue

    To answer your questions madly... The entire drive (but I don't think that did anything), I do not use a headset.. so no issues. and my bt keyboard and mouse work fine.

Posting Permissions