Page 1 of 3 123 LastLast
Results 1 to 20 of 57
  1.    #1  
    I've done some searching but have not found anything exactly like my problem. I have a new VZW 650 with a few aftermarket apps, nothing excessive. The Treo has been working great until reciently when I updated VolumeCare to the latest version. After a few hours of use my Treo starts to lag when doing simple tasks ie looking up contacts, switching between the "Home" and phone and the like. Once I do a soft reset it's fine again for another few hours, but it slows down again with in 3-5 hours. Nothing has been added to the Treo since VolumeCare update. Is there a way to see the % of the processer being used like on a PC? Any suggestions would be great! Thanks all and happy holidays!

  2. #2  
    VolumeCare update seems to have slowwwwed everyone down.
  3.    #3  
    That just doesn't make sence to me though. Why would things run normally for several hours and then slow down? Anyone else have this problem?
  4. #4  
    I began to have random resets after updating VolumeCare and the unit has slowed down considerably both to power up and shut down.
  5. #5  
    Wow!! I thought it was just me, I am using volumecare version 5 and have experienced slow downs, especially when typing in contacts it was soooo slow. I am so glad I came across this thread. I am going to go back to an older version of volume care.
    Jimmie Geddes
  6. #6  
    Sorry guys, I don't think it is VC. I have been using the latest version (5.1) with no problems. You may just be suffering from the mysterious and dreaded freeze. Did you search for FREEZE?
    - Wouter
  7. #7  
  8.    #8  
    My Treo has never and still doesn't suffer from any resets or crashes. If I understand the term freeze as in an application that hangs/does not respond etc. then no. Several people in another thread ( have been having the same issue. Like I said nothing has been added or changed other then the VC 5.01 update. Has anyone contacted the author? He seems very attentive to his users feedback, questions, problems and the like.
  9. #9  
    I just moved back to volumecare version 4.46 all slow downs are gone. It was volume care causing the above problems. Once I deleted version 5, and went back to version 4.46 all of the above problems you guys and I have described are completely gone. Thanks guys. I was wondering what the heck was going on with my Treo, and to find out it was volumecare clicked, I had just upgraded when all the slow downs started happening. I have no slow downs using version 4.46. The contact search (typing to find a contact was producing a lag) no more now going back to an older version. Volumecare is a great app, but the latest update def, caused slow downs.
    Jimmie Geddes
  10. #10  
    It is such a noticeable difference using 4.46. I just put version 5 back on and I got the lag in typing in contacts to find a name. I just went back to 4.46 and it's as fast as it was before all of the above problems started. So, sorry to say it was volumecare causing the slowdowns for me when looking up contacts.
    Jimmie Geddes
  11. #11  

    I do not believe this is a VolumeCare issue. This is actually an issue with the Treo 650 in general. There are many threads talking about this problem. Many applications have been "targeted" as causing this problem. But in fact, you will notice that the slowdown *only* happens on screens that have the signal strength indicator on the screen. If you switch to a screen that does not display the signal indicator, your slowdown will disappear until you return to a screen that has this indicator.

    Having said that, it is unknown what triggers this internal Palm bug. Please try the new early access version of VolumeCare located here:

    Let me know if this minimizes the symptoms.

  12. #12  
    I'll try the early access version. But I was using version 5 when all these problems started. I went back to 4.46 and the problems were gone. I was hoping it wasn't volumecare, as I love this app. When I went back to 4.46 there was no lag when looking up contacts. I then went back to version 5 and the lag was back. I have had the lag in the screen where the signal strength indicator is shown, it would really lag looking up contacts while using version 5. Version 4.46 has no lag at all.
    Jimmie Geddes
  13.    #13  

    I second Jimmie's experience.
  14. #14  
    I installed the new version (the one you posted above) and it sent my Treo 650 into an endless reset loop. I could not get it to even soft reset and hold the up button to get into my Treo. I had to do a hard reset, thanfully I use tealbackup and have a backup every night. I am going back to 4.46 as the new verison caused a hard reset on my device even though I disabled volumecare before installing the new version. I hope you get this worked out, as volume care is one of the best apps I have on my Treo 650. I am sticking to 4.46 as it works perfectly, no lags, and the newest one you posted above caused a hard reset on my Treo 650.
    Jimmie Geddes
  15. #15  
    Quote Originally Posted by coppertop
    Yup, freeze.
  16. #16  
    I've been on VC for a while now... most recently using the 5.03, 5.04, 5.05 versions. Cingular T650 with the latest official Cingular ROM.

    I've not yet experienced any slowdown or freezes.

    The only programs I use that I consider "background" pgms are ZLauncher and Keyshades.

    How long does it take for the slowdown to occur?
  17. #17  
    The slowdown that I have experienced was opening the phone app, typing in someones name it would freeze/lag a couple of seconds before it brought up what I was searching for. I didn't realize it, but this happened after I upgraded to version 5 of VC, and came across this thread today. That was the only problem I was having a feezing/lag typing in a name to dial a contact, it was very noticeable and I thought there was something wrong with my Treo. I came across this thread and decided to go back to VC 4.46 and sure enough the freeze/lag in looking up a contact is gone, works just like it used to. I downloaded the early release Jeff just posted above and it sent my Treo 650 into an endless reset loop, I could not even get out using the up button on the 5 way like I have done before. My only option was to hard reset my Treo. I backup everynight so it wasn't a pain to do, but I'd be careful using the above early release of VC, I had to hard reset. I am now back to VC 4.46 and everything is fast like it used to be looking up contacts.
    Jimmie Geddes
  18. fmcgirt's Avatar
    229 Posts
    Global Posts
    294 Global Posts
    I upgraded from 4.46 to 5.04 and saw no effect at all. It sounds to me like some app is filling up the cache and the cache is not getting updated or cleared properly - especially since this happens over a period of time and a soft reset restores the performance. This can happen when a legacy Palm app has not been upgraded to OS 5 and does not handle the cache mamagement properly.

    I would suggest getting something like MemoryInfo and running it say every 15-30 minutes during the 2-3hr degradation period and see what happens to the cache and heap.

  19. #19  
    Mine slowed down and would reset when powered up after updating Volumecare. Everything Cingular was telling me was that either a) I had a bad SIM Card b) conflict with software or c) something physical wrong with the Treo.

    Did a hard reset and replaced the sim. Re-installed the previous version of VolumeCare (4.3). After six hours, no reset and the speed seems to have returned to normal. I have added Resco Locker and locked Xpressmail and VolumeCare (don't know if that has anything to do with anything).

    Cingular has another Treo headed my way just in case the problem arises over the holiday weekend. Tonight I'll update VolumeCare again and see if the problem returns. But my gut says there's a conflict with the update.
  20. #20  
    How long after re-installing VC 5.x does it take for this slowdown to appear?

    I'm just trying to figure out what I should be watching for. I've not yet experienced this and sure don't want to either!. Months ago I did have the "network problem" which was resolved either by a new VC or Cingular fixing their network... was never quite sure which.

    Phone is on 24/7, Versamail on the hour, daily web and SMS usage.

    Cingular 1.51/1.17 CNG Hardware A
    VC 5.05
    VC Updates done by disabling VC and installing new version
    ZLauncher 5.32 with GSM Signal indicator on
    Keyshades hack

    Hope it gets fixed for you - either via VC or other cause.
Page 1 of 3 123 LastLast

Posting Permissions