Results 1 to 6 of 6
  1.    #1  
    Hello. I'm an old Palm user (Clie SJ22 and Zire 72), but new to the Treo 650. Got a shiny 2nd hand unit last wk. Everything seemed to work fine until I installed my Skyscape medical apps. Some of the apps would open but reset the Treo on closing the program. Some would reset the Treo right upon opening the app. Meanwhile all the other programs are working just fine. Checked with skyscape, their programs are supposed to be compatible with Treo 650.
    I thought it was some other 3rd party app causing the problem, so I did a hard reset, and installed a Skyscape prog first thing. Still the same problem. Then I thought maybe it's the Software (SW 1.13-ROW/ FW 1.28 on an unlocked GSM Treo in the Philippines), so I flashed my Treo to an updated SW 1.14/ FW 1.51. Still the same problem. Only happens with the Skyscape apps, no problem with others. Any similar experience? Advice please. Would a zero out reset help?
    Thanks in advance.
  2. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    I quit using skyscape apps.
    ::Rant on::
    Their apps (I tried and recreated it) screwed up my functional lightwav.. now lightwav wont work anymore even after a hard reset and fresh install of everything. Im wondering if my address and or contact db was corrupted and we all know about toysofts wonderful support..
    anyhow back to topic..
    I wouldnt. My treo was stable as a rock. never had resets peroid. Installing a skysape app was the day my treo stability ended.
    ::Rant off::
  3.    #3  
    Jeez, that's scary man. I really liked skyscape apps on my Z72. I just wish there ways around this problem. But, thanks so much for the advice. I'll stay away from them for the meantime, until a viable solution comes along. I guess I value the Treo more than those apps.
  4. #4  
    RaceSurg - I don't know if helps at all, but I have three Skyscape products running fine on my T650 Cingular GSM. Since I haven't used them recently, I just tried opening and closing 5MCC (v7.x), ABC Labs (v5.x), and ICD9 (v7.x); no crashes. What versions are you installing? I have Volumecare, ZLauncher, and Keyshades running in the back (although I guess VC doesn't actually hook in until the Phone app is on).

    Pump142 - I must not have a complete understanding of a hard reset. How does a prior installation of Skyscape affect a clean Treo reinstall of Lightwave unless after the hard reset, you restored instead of reinstalled products / databases.
  5. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    I honestly do not know how this is affecting after a hard reset. my guess would be something was corrupted in my address database or something. the only thing i brought over after the hard reset was my calendar, my addresses, my to do and my memos.. rest was fresh install.
    that took all day so as you can imagine i was less than pleased after doin all that that lightwav didnt work. their support was less than helpful as well. so now i use mring and skyscape and lightwav are out for me.
    I know it sounds weird but skyscape ruined my ability to use the lightwav program.
    I also know that when i uninstalled the skyscape programs it was a real pain to get rid of it all. It seemes to have left conduits in hotsync manager and a autoupdater program on my PC that was not fun to get rid of.
  6. #6  
    Weird... who would think that it would have lasting effects after hard reset; as you say - perhaps it affected one of the databases you restored.

    I agree, on a previous Palm I uninstalled Skyscape and it was quite a chore to figure out how to remove all the pieces; especially the PC side. I recall having to Google for hints. I think I eventually used a shareware conduit cleaner that did the trick.

Posting Permissions