Results 1 to 4 of 4
  1.    #1  
    I've got a 650 and while using the Windows desktop Explorer to delete some MP3's from the SD card using a USB card reader, the computer could suddenly not 'see' the card. I put the card back into the Treo and got a 'handheld cannot recognise card' message. What did I screw up? Before I format the card and guarantee that I lose all my data, including jpg's, docs, excel files, etc., I'm hoping someone here can give me a simple answer to resolve this.
  2.    #2  
    FileZ doesn't see the card, either. I tried to format the card, both in the handheld and using Windows Explorer, and THAT doesn't work. Did I fry this card somehow?
  3. #3  
    It sounds like you may just have a corrupt card - somewhat common.

    That happens to me every once in a while. My card will be fine for months and then all of a sudden I can't see it as a drive, CallFilter will not retrieve ringtones from it, I can't do a backup to it, etc., etc.

    I back up my card frequently and have just gotten used to formatting the card every few months whenever this corruption happens. I'm holding off on getting a new card until I can afford a 2GB card, but with the frequent card backups it isn't such a big deal for me anymore (first time it happened, very frustrating of course!)
  4.    #4  
    I tried re-formatting the card, but Windows doesn't recognize the card. I even tried putting the card in a digital camera and formatting it that way, but the camera says the card isn't usable. Unless there is another way to get the card recognized, I think it may be toast. Thanks for the posts.

Posting Permissions