Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Quote Originally Posted by reverendrhino
    Fixed! Go to: on your Blazer (Treo) No more headaches......
    This used to work beautifully for me!! But not anymore!!!

    Now I get a message/popup that says...

    Download to Card
    File: ServiceLogin
    Size: 0.0k
    Your device does not
    support this filetype.
    Do you want to
    download to your card?

    What gives!? Is anyone else getting this same message when trying to access gmail mobile version?

  2. #42  
    On your Blazer, try the regular site and on the lower portion of the page, one of the links is Gmail. Click that one.
  3. #43  
    Thanks, tried it but no luck.

    I found a possible reason on

    Something to do with the network provider changing some settings. Will contact them to see if that's the case...
  4. #44  
    Hmmm, works for me. Who is your phone network provider?
  5. #45  
    Whoopee! I fixed it!!!

    The answer was triggered by this page...

    It said to clear cookies, etc. and led me to Blazer's "preferences" menu.

    On the "preferences" menu I saw the "Set Proxy" button. I clicked it, unselected the "use default carrier proxy" box, and voila! Everything's working again!!!
  6. #46  
    Good, glad it worked for you. What is phone provider again? Your prompts are a little different than what I have.
  7. #47  
    my network provider is Smart Philippines Inc.
Page 3 of 3 FirstFirst 123

Posting Permissions