Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
  1.    #21  
    Quote Originally Posted by Garrison

    I have a related yahoo/sprint/versamail question for you. I've gotten Versamail to cooperate in d'ling my messages well, but after 2 + hours of forum and help screen reading, I still can't get it to send from my Sprint Treo 650. (I also have the $20/yr Yahoo acct) Have you had any luck? Or anyone else for that matter?

    Thanks in advance!

    Sorry, I Had no problems sending at all it works like a charm, much better then having to go to Yahoo mail website and compose a E-mail from there. It was the recieving thing I was having a problem with but see TreoDave's post to solve that problem. Check you settings.
  2. #22  
    Who knows what's going on with my VM. I have tried every imaginable server setting, I tried the port 587 trick, I tried using the sprintpcs outgoing mail server, and nothing work. I then downloaded chatter, entered my login name and my password, and the derned thing has worked like a charm!! I went back and tried VM one last time, with no luck. So, for at least the duration of the Chatter demo, I'm done with VM. Thanks for the help though!
Page 2 of 2 FirstFirst 12

Posting Permissions