Results 1 to 11 of 11
  1.    #1  
    I posted this in the Communcations forum before I found out about this sub-forum - sorry for the double post.

    I just set up GoodLink for my corporate email (we have a Good server). However, GoodLink doesn't push my email to my Treo. I get an email in Outlook, and it takes 20-30 minutes to show up in GoodLink. If I initiate an action in Goodlink, such as deleting an email, sending an email, etc. it syncs up fine. But push doesn't appear to be working.

    I already tried a hard reset as well as reprovisioning GoodLink - no luck.

    Any ideas?

    Thank you!
  2. #2  
    Couple of questions:

    What is the device?
    What version of GoodLink are you running?
    Are any other GL users having the same issue?
  3.    #3  
    Treo 650
    GoodLink v4.5.0.65
    I am the only one having this problem. I talked to the IT guys today, and they said Good is usually a tad slower than the Berries (we use both), but no one has the problem I do. When I do get email delivered to the Treo, it's 20-30 minutes later than it arrives in Outlook.

  4. #4  
    Interesting. I saw on the other thread you are also using Chatter. Is anyone else out there using Chatter and GoodLink and seeing this issue? I wouldn't think it would cause this issue, but I have never seen this problem before.
  5.    #5  
    I thought Chatter might be the problem, so I did a hard reset and tried running nothing but Good for a day, but I had the same exact problem.

    I really hope to get this resolved. The IT guys at work are baffled. I've been working with the IT department in one of our west coast offices (I'm the only non-RIM user in my office). I really don't want to switch to a Berry...

  6. #6  
    Hmmm....Are the other GoodLink users on the same Exchange server as you are? Are the Exchange Server and the GL server co-located?
  7.    #7  
    Yep, we're all on the same server. I don't know for sure, but I doubt the GL server and exchanger server are on the same unit (they aren't supposed to be, right?)

    We have a pretty good IT group (it's a big company) so I doubt they're the problem. When I talked to IT today, they said I was the only one having this problem.
  8. #8  
    By my question, I meant are you all on the same Exchange server and is the GoodLink server in the same location as the Exchange server? Reason I ask is you mentioned West Coast. Only thing I can think of is to have them call tech support.
  9.    #9  
    oh, sorrry, I misunderstood.

    Yep, both servers are in the same location. Everyone is on the same exchange server. I'll try to get them to call tech support tomorrow. Thanks for your help - I'll let you know if they get it worked out.
  10.    #10  
    I checked with IT today. The GoodLink server is in south florida and my exchange server is in the northeast. Each office is on its own exchange server. People in offices around the country (west coast, southeast, etc.) are using GL with no problems.
  11.    #11  
    I was on the phone with GoodLink tech support (IT was also on the call) for an hour today and still no luck. There are several dozen other users on the same GL server as I am, and I am the only one having this problem. The woman from tech support said that my device had a connection to the GL server but wasn't receiving info from the server.

    I gave up and told IT to get me a Berry. I really wanted GL to work, since I love my Treo and really liked the GL interface. Since GL was receiving my email 20-30 minutes late, I was forced to go with the Berry, which I know works. IT is still working on fixing the GL problem, so I will keep my fingers crossed.

Posting Permissions