Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    I will have to say I am skeptical as well. This error only happens when Good is started after other apps have been run since a soft reset, and never happened before Good. So we think a new 650 will have something different about the ROM that handles this more gracefully? What happens after the replacement when you try to load Good after other stuff is already in memory? No problem? Some sort of intelligible error message? BTW I have latest non-branded firmware. I have not heard if versions make any difference.
  2. #22  
    The device works perfectly after the replacement using Palm OEM firmware. The only thing changed is the hardware. I was so skeptical that the hardrware swap was a last resort. You have to remember that Goodlink utilizes a lot of resources which in turn will show issues that normally would not surface. I assume that you could load a few programs and get the same result. I noticed that the errors were more frequent the longer I waited to replace the device even without Goodlink.
  3. #23  
    FYI - I upgraded to the latest 1.17 firmware from the Palm site for Cingular (was 1 behind) and Goodlink then installed and has been running for the paste few hours without a problem (fingers crossed).
  4. #24  
    I think this is an excellent development. I upgraded on Jan 19 2006 to 1.17/Software 1.20 ENA following a hard reset and deleting all files in the backup folder (so nothing would be "restored" back into the Treo after the update), and then reinstalled Good via OTA as if new. So far no resets and Good loaded gracefully even after a number of other things had been loaded/run first. I will continue to test...
  5. #25  
    for sprint users, a new firmware 1.3a is on the site and is supposed to address some of the ROM issues with good users
  6.    #26  
    I knew I wasn't losing my mind!

    What is the Treo 650 Updater 1.13 for Sprint PCS?

    New with version 1.13:

    Integrates the Treo 650 E911 Updater to improve the ability of emergency response personnel to locate users who dial 911 from the Treo 650 smartphone
    Improves memory handling when using background applications such as GoodLink

    Let's see if it really works.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  7. #27  
    I've suddenly started having these fatal errors. I can do a hard reset and my phone and other apps work without fail, but load Goodlink and it's all over with.

    I updated to the latest Palm software for verizon and then did a new OTA and still having fatal errors.

    Anyone with Verizon having any luck addressing these problems.

    It's clearly a Good problem. If the 650 doesn't have the ROM that's not Palm's problem, it's Good's since they wrote the software.
  8. #28  
    It is a ROM issue, which Good has nothing to do with.
  9. #29  

    My Treo 650 works completely fine without the Goodlink software on it. Load Goodlink and it's fatal error after fatal error (when trying to initiate Goodlink).

    Pretty hard to blame that one on OEM.
  10. #30  
    Mr. Cooper...

    With the ROM update that was released, the error has disappeared. No changes to the GoodLink application. In other words, it is/was a ROM issue that GoodLink uncovers.
  11. #31  
    Does the latest Verizon ROM update correct the issue?
  12. #32  
    It is my understanding that it does. Let me check with our Verizon team to verify.
  13. #33  
    I have had the problem with 2 out of 4 Verizon Treo 650s here and am incredibly annoyed at Verizon, Good, and Palm. Verizon's latest firmware 1.04 DOES NOT correct this problem. This is what I was told by GoodLink - "We are expecting Verizon to release a new ROM sometime in April to correct the GX Assert errors on the device." So, the only other solution according to Good is to get a new device. But if you call Verizon and tell them that it doesn't work with the Good software, they say "that's 3rd party software. We can't support it" unless you raise a stink, go to Palm, convince them that the device has to be replaced and then go back to Verizon. The first time, I had to have Good call Palm and convince them to send out a Verizon phone which, they said, "they rarely do" and we really should get it from Verizon. More weirdness is that the replacement 650 I got had firmware version 1.04a. When I asked Palm about that, they said it's the same as 1.04 (huh?!?). In addition, the replacement phone still blew up once with a GX_ASSERT error, albeit a different one, and then after another hard reset, it SEEMED to go away. I don't know whom to blame, so I'm blaming all three. I'm hoping the new firmware is released soon, but I don't really buy GoodLink's estimate since I was told at the end of December that they would "soon be supporting the Treo 700." Riiiiiight.
  14. #34  
    Okay...a new victim in the game. Get following error message when trying to use Good Link:

    Fatal Error

    e:\build\release\kahlua_rtm1\4_7_0\build_25\client_server_all\gx\system\src\palm\gxdevicepalm.cpp:24 3

    GX_ASSERT in ffs2.cpp @ 1678

    Read the thread and seems like no real solution but to get new phone??
  15. #35  
    I have had the same error as cledawg that seems to be going through all of the Treo's in our firm. I know that I had it on my Treo that I use for testing and have since enabled logging per GoodLink's tech support. Since last week we have seen this error message on about 20 Treo 650's. The soft reset gets it going again, and I haven't yet had a Treo repeat the error after a soft reset (stressing "yet"). Below is what I got from Good Link Tech Support to enable logging. Maybe if we can get GoodLink some information from the log files they can fix this error. Or maybe it is something that is fixed in 4.8. All of my devices are running 4.7.

    From GoodLink Support:
    You are running the most current ROM for this carrier. I have seen cases of this issue before, and a soft / pin reset was always the solution. It would be a great help if you would turn on the logging for the devices in the event it does happen again.

    Please go to the Main GoodLink Screen (Today Screen) Type the word DEBUG On the command line type LOGFLASH (caps not needed) - ENTER Then type EXIT to return to the Today Screen

    This will log the events of the devices, and enable us to capture the reason behind the error. If you will turn this on for each device, then have the users take note of the actions they were performing if it ever happens again. Have them also note the date and time of the error.

    If needed, we will pull the logs from the device to determine the cause of the error specifically for your devices.
  16. #36  
    RE: "I had to swap my phone for another one from my carrier", "I had to pay 50 bucks to get another phone", "I don't understand, why does getting another 650 fix the problem?"

    Answer: The new phones had a new rom version.

    Man, I swear no one on this board actually wants to work for a solution. Find a problem ask a question then sit on your **** and wait. That's all I see.

    I worked, I made a phone call to Good, asked a few questions over email. Good says update the rom. Here's the site to start at.,Kb=PalmSupportKB,ts=Palm_External2001,case=obj(38344)

    Now, see what version rom you have and then update it. I did it to a Sprint version Treo 650 phone and and on the page that the updater is on it even says "Improves memory handling when using background applications such as GoodLink".

    So go on lazies, update the rom.
  17. #37  
    i work telecom.. work with a total of 145 treo 650's. upgraded all the units in December.. all had goodlink and all worked fine. they all were upgraded to 1.04vzw (verizon) back in december before i handed them out. did all the upgrades myself. Everything was going fine until this past month where i had 10 phones give out with that fatal assert error everyone keeps talking about.

    hard resets, soft resets..calling palm, verizon, and goodlink. even had good and verizon talking on a conference call where all they kept saying was that it was each others fault. highly frustrating. now the only issue is that i do not have a problem with getting a fru phone.. but verizon will not replace the phone because "its goodlink's fault". short of smashing the phone and claiming it on insurance im stuck and just have to order more units instead. my two cents on this issue is no one gives a flip about it and if you have verizon you just have to lie about your phones problem to get a replacement.
  18. #38  
    I have had the same Fatal Error happen on one of my company Treo 650's (Verizon Wireless version). After reading the posts here I have upgraded the ROM to 1.04 and had the fatal error occur once more. A soft reset got rid of it. I am keeping my fingers crossed that this works. I will keep everyone posted.
  19. #39  
    This past weekend we had many of our 650s and a Cingular 2125 running GoodLink all crash with the ASSERT error. This was over Verizon, Sprint and Cingular Treos and the Windows Mobile 2125. How could this be a ROM issue for all of the devices to fail the same day?

    All of the Treos have the latest firmware for their respective carriers.

    Our error code (on the Treos) is:c:\build\kahlua_rtm3\win32\release\build_14\gx\system\src\palm\gxdevicepalm.cpp:233GX_ASSERT in ffs2.cpp@ 1545

    Empirical evidence would suggest this is a GoodLink issue and our tech staff has no solution other than to replace the device.

    I now have 4 Treos that are unusable and we are looking for a real solution. The fact that the WinMo device also failed and hard reset tells me it is not a Treo issue and that the Motorola Q may not be better (more stable).

    Brian J. Herskovitz
  20. #40  

    This same thing happened to my Verizon 700P over the weekend. (See my post on this forum from a couple of days ago.) Late yesterday, I finally did a hard reset and reinstalled GoodLink, and so far (12 hours later), it appears to be working okay.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions