Results 1 to 5 of 5
  1.    #1  
    Hello all,

    I've searched & searched, with no luck. So if I missed the answer, I'm sorry in advance. I too late all the duplicate useless threads.

    I've got a Sprint T650, windows XP SP2 box, and a Microsoft BT adapter ( came with KB / mouse set. )
    BT Hotsync works perfectly. No luck with BT DUN. To be fair, it did work once. For 6 minutes. And I haven't the slightest idea why / how. Basically, when I tell it to dial up, the treo wakes up and starts to talk to the PC, but then I get a box saying the port is in use. I'm sure it's something simple and/or stupid, but I'm stumped.

    Any ideas?
  2. #2  
    I've had the same problem... I went through the rigamarole to open up ports, which are then reported as "in use". I wish someone with some success would hop in here.
  3. #3  
    I'm not sure, as I've never used BT DUN, but you may have to open a new COM port for DUN. Either that, or maybe that adaptor doesn't support it. I bought a Linksys BT adaptor. Worked really well and had a lot of features my MS one didn't, but now it's saying that it has malfunctioned. I thought it was the adaptor, but the other day, it said my Treo malfunctioned (wow, I almost had to change my pants!). It's working fine, and I switched USB ports and it synced. I may need to just clean out my ports or something, who knows.
  4. #4  
    If you haven't read it before, this thread might help.
    I've had a variety of problems with Palm DUN. Finally sprung for PDAnet which seems to work consistently. You can use either bluetooth or a sync cable. Installing PDAnet disabled my previous DUN connection so I no longer have any of these issues....
  5. #5  
    I hope I can help...I had that problem for the LOOOOOOOOOONGEST time! For about 6 months I think I got every error possible. When DUN is turned on and everything is all set and you get the log on window I guess you could call it, on your computer and it asks for username type in "" and for password type in your "sprintpcsVisionPassword". For the phone number type in "#777" and that should get you rolling. You may not need "" for the username.

Posting Permissions