Results 1 to 4 of 4
  1.    #1  
    I realize it's not the first post about this issue and I read the other posts but I'm still confused.

    I have Treo 650 with Verizon and I'm trying to sync it with Entourage 2004.
    I'm on G4 running OS 10.3.9

    This is the error massage I'm getting no metter what I do:
    Entourage Connduit Synch failed (error = #-1)

    This is what I've done so far to solve it:
    Updated Entourage to the latest version
    Run Service Pack 2 for Office
    Installed Palm Desktop from the CD that came with the phone and from the website.
    Reinstalled Handheld Sync Installer

    Now, using the same system I used to be able to sync with my old Handsping running PalmOS. The Entourage conduit appears in the conduit settings but I always get the same error massage.

    Please help me out here - any ideas????

  2. #2  
    what happens if you disable the Entourage conduit? Can you perform a backup for instance? Or install?

    Does it go through the whole process without error? Have you looked at the log to see if it has something better than error = #-1?
  3.    #3  
    Most of my options are set to "do nothing" except for back up and it seems to perform it fine. Haven't tried installing anything though.

    The log doesn't give me much explenation other than error #1

    Is Missing Sync for Palm OS worth trying? It used to work without it though.

  4. #4  
    Mising Syc doesn't circumvent the conduits. It just circumvents palm desktop and hotsync (sort of). I think you need to set all the entourage conduits to "do nothing". Then turn one on and try it. Try each one by itself to see if it's just one part of the conduit that's failing. Then you at least know if it's corrupted data.

Posting Permissions