Results 1 to 5 of 5
  1.    #1  
    So here's what is happening. After waking up this AM, I noticed the dreaded reset loop ...been happening a lot lately, but since freaking SprintPCS cannot see it happen, they won't replace the Treo 650.

    OK, so I hard reset, as I am supposed to do, and am in the process of loading Chatter back to my PC from source ZIP file extracted to my web server....I'm downloading the individual files to my Palm via downloadable PRC (never once had an issue with this...always worked for all my apps).

    Chatter is the first app I am installing, but I don't think this issue is related to Chatter. I get this error after a couple of the files, AFTER the download has completed, but AS it's trying to put the file away inside "Applications".

    Error: There is not enough space on the receiving handheld computer. (0x150B)
    Has anyone else encountered this error? Why would I have issues after a hard reset?

    I have no ERP through SprintPSC (don't ask ...their fault), and they have consistently refused to help in any way. I feel going back to the store isn't going to help
  2.    #2  
    Doing another hard reset right now to see if this goes away, cause in over a year with the 650, never seen this error. And how could I be out of space if there's only chatter on it. I went into the phone, and only about 1-2 mb were used.
  3. #3  
    Sounds like maybe you're out of dbcache.. Blazer does that.

    Try installing via SD card or hotsync. Blazer doesn't do very well with downloading lots of files.
  4.    #4  
    Yeah, but on a new system (after h.reset) and when I have downloaded larger items via browser and never once had this error before? I h.reset'd again and it worked fine, but shouldn't be happening
  5. #5  
    What is your firmware version? I agree this is a wierd error, especially after a hard reset...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions