Results 1 to 6 of 6
  1.    #1  
    annoying issue, using AOL on Treo 650, for no apparent reason and with the phone just sitting there, it resets and then when the welcome screen comes on, Chatter asks - "A mailbox AOL appears to be missing would you like to re-install it?" I click yes and all is fine but its kinda annoying ya know.

    The error I get in the phone app is this - "DataMgr.c,Line:8898, DmWrite: DmWritecheck failed

    Funny thing is that this happens often - like I would do a complete hard reset and within a month or so I get this same error.

    Cingular 680
  2. #2  
    So how often does this happen? What other applications do you have?

  3.    #3  
    Stock Manager
    Splash shopper
    Dir assist
    Cingular 680
  4. #4  
    Hmm, no answer to this problem yet, huh? I'm getting that same error message now. A string of problems all of a sudden. Hard reset and tried to restore the device, but was getting a 'chatinfo id' doesn't match, so I deleted Chatter, restored the device, and I get constant crashes. If anyone ever found out what causes that error message, please post.
  5. #5  
    I would suggest reloading Chatter from scratch (not from a backup); it sounds like something got corrupted in memory. I'd also use the beta at this point.

  6. iramike's Avatar
    506 Posts
    Global Posts
    507 Global Posts
    I had this happen to me when I renamed my two AOL boxes, the name wasn't the same that was in the backup and I got that error. I did as Marc suggested and reinstalled from scratch and re-downloaded all my mail and it worked great, haven't had a problem with
    AOL since then......
    My Cart
    Wireless Addict

    The only reason why Chuck Norris grows a beard is because he is trying to compete with Bruce Campbell's chin, which can break diamonds.

Posting Permissions