Results 1 to 5 of 5
  1.    #1  
    I just received my Treo 650 (Cingular) a couple of weeks ago after owning my Palm III for several years and so far I have not had any issues with it.
    I updated to 1.17 yesterday, seems to have worked fine.
    I started reading on this site about ringtones and found a couple of ringtones to download in some of the forum messages.

    I have tried to email them to myself several times, *.mid, *.wav, and a *.amr file types. All emails are received with a message as follows:

    "One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal."

    Any ideas? The files are around 1kb to 2kb, not large.
    These are ringtones being used by others on these forums so I assume they should work on my Treo 650.

    I had my wife snap a picture and e-mail it to me with her phone, a Sony-Ericcson, and I received it fine so I am able to receive MMS messages.

    If I do get this issue resolved I would also like to know if it is possible to send several ringtones in one e-mail to save on charges, I don't have a plan for e-mailing, I just pay per message since I don't e-mail much. Of course that may change as I adjust to using the Treo from the Palm III.

    The only additional software I have loaded are a few games to try out.

    Thank you in advance.
  2.    #2  
    I received my 1gb SD card today so I tried an alternative way of installing the ringtones. I created a folder on the card and copied 2 ringtones into it.
    I plugged the card into the Treo 650 and using the technique from the knowledge libray on "...In the web address bar, enter the location of the MIDI file in this format:


    * file:/// - enter this text exactly including three forward slashes
    * (folder) - the folder where you stored the MIDI file
    * / - use a forward slash to indicate folder contents
    * (yourmidifile.mid) - the filename of the MIDI file

    An example address would be file:///MyMIDIfiles/BestRingtoneEver.mid. Once the address is entered, hit Go, and the file will be transferred to the MIDI Ring Tones database."

    This results in a message that states "Your device does not support this type of filetype." and wants to save the file as "data.bin".

    Does this sound like a firmware issue?
    I tried using both .mid and .midi for the extension.

    This is probably the same reason the email app won't download the file.
    One of the ringtones is ctu_ringtone.mid I downloaded from this forum.
    It plays fine in Windows so the file is not corrupted.
  3. #3  
    You said MMS. Are you getting your emails via MMS and not through Versamail?

    The .mid association seems to pointing somewhere else or is not associated correctly. Possibly a third party software you tried or installed one time disassociated the .mid. You can try other solutions to manage file association like: Resco Explorer or Receiveit
  4.    #4  
    The emails I sent to myself were to the phone. The phone is using whatever the default app is for receiving the mail. I have only had this Treo for a couple of weeks and not 100% sure of all the default app names. I will look at Resco Explorer and Receiveit.
    The only apps I had installed before this issue are a few games. And the 1.17 update.

    In the meantime I found an alternate way to get the Midi ringtones onto the Treo.
    I used a tool I found, Palm Midi Desktop, and modified the directions I found to work for me. I posted the steps I used here:
  5.    #5  
    I checked the file associations using Resco Explorer and the .mid and .midi extensions are associated with "Sounds" under the Application column and is blank in the Hotsync Directory column. Does that look correct? If not, what values should I have?

    Thank you.

Posting Permissions