Results 1 to 3 of 3
  1.    #1  
    Hi Everyone,

    I am trying to access my job's site and then when I click on "rexploer 2.5" I get a message saying "Upgrade Microsoft Internet Explorer" "To use rexplorer, you must upgrade to MSIE 6"

    What Can I do? Can I emulate MSIE 6 on the treo 650, I have a 1 gig SD card.

    Is there another browser that would work like MSIE 6, perphaps opera mini or a blazer upgrade higher than 4.0?

    I just bought this phone last week thinking it is better than the ppc 6700 because mobile 5 does not load tomtom, whereas tomtom works great with my treo and bt gpslim, also the treo is cheaper, I heard has better reception (but I think my nextel i730 was better), and can type with one hand, but I now might switch to the ppc 6601 with a old windows mobile while the bugs are fixed in 5.0 just so I can use MSIE to access this site.

    If anyone has a browser on their treo 650 that can access the rexploer 2.5, please let me know, thank you!!!


  2. #2  
    I also could not get it to work in Blazer, but Web Pro 3.0 worked fine for me.

    Update: I think I was premature in saying it worked in Web Pro. The page loaded and didn't get any errors, but nothing happens when you click on the links.
  3. #3  
    Edit: Treo 650, same issue as you have reported.

    Treo 600, I can click the link with no problem and it ask me for login name and password.

    Last edited by ronbo2000; 12/02/2005 at 01:35 AM.

Posting Permissions