Results 1 to 11 of 11
  1.    #1  
    Using the earpiece (Wired) I can hear and talk, but just using the actual phone I cannot hear or talk on the phone??? Any ideas? Thanks for you help in advance!

  2. #2  
    VolumeCare by GoTreo Software
    iPhone on AT&T, Waiting for the Pre
  3.    #3  
    This is my problem.. I tried the compressed air and I also tried an air compressor at work and the phone still thinks the ear piece is plugged in? Any other suggestions??

    Quote Originally Posted by faregran
    Hi everybody.

    I've been using the headset I got with my treo 600 on my 650 without any problem. But yesterday, suddenly, my T650 began to think that my headset is always plugged but it is not. I get no sound. To get sound through the built-in speaker, I must plug and unplug the headset after dialing, and then the sound returns to its natural way -but only until the phone call ends. Then, I continue without sound.

    I tried a hard reset but it didn't work...

    I've been looking around the forums, and searching, but I can't find anything similar. Can anybody help me?

    Thanks in advance
  4. #4  
    Maybe the 'Freedom' application is smart enough to outsmart your Treo.

    There's a free trial:

  5. #5  
    I have the same problem except I no longer have an ear piece jack.
  6. #6  
    These same symptoms started happening to me yesterday. Works fine with the headset (though occasionally i can hear, but not speak), but no sound at all out of the phone speaker. Soft resets fix the voice in the headset so I can speak, but do nothing to the voice for the handset. Other tones/sounds work fine on the handset, just voice from calls.

    its as though the handset does not recognize the headset has been removed.

  7. #7  
    its as though the handset does not recognize the headset has been removed.

    It's not "as though..." It's what's actually happening. For me, it took some repeted wiggling of the wired plug in the jack until the jack "reset." I don't dare use the jack anymore.

  8.    #8  
    Looks as if I had to order a warranty replacement.. But in the interim, I figured out a trick (I beat the Treo LOL). If you turn the bluetooth on and when you recieve or make a call you can use the screen to turn it off manually and then from there if no device (Bluetooth) is found, the phone will default automatically and it has worked perfectly! I am able to hear and talk via the phone. No earpiece is necessary! Wooo hooo!
    Last edited by rmsx3; 12/06/2005 at 02:32 PM.
  9. #9  
    hmmmm i wonder the plug is very weak
  10. #10  
    I know this is an old thread, but my Treo just started doing this (it has never had a wired headset in it before) To fix it I jammed my stylus up in the port and wiggled it a bit to free what ever connectors were touching.
  11. #11  
    I have had the same problem as well. It appears that the earpiece jack thinks that an earpiece is still inserted. I tried Freedom, but that didn't work. I did try Headcold at and it works perfectly. I could not use my earpiece and phone at all and now I can use my phone and bluetood headset perfectly. Here is the link: It's a free download after you register and all you have to do is select "speaker" and bypass the earpiece.

    It should fix your problem for you.

Posting Permissions