Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    Ok..So today I go to check my email and i click on chatter and the phone resets....I think well ok lets try this again. Nope every time I try to access chatter it resets with out fail. Has anyone experience this problem before I am running the latest version.

    Chatter seems to be running I can see it checking for messages (the orange light goes on) and when a message comes in it pops up so i can read it. But it will not let me into the program itself always causes a reset. I have been using this for months now and never had a problem. Only thing I did was add another email account yesterday bringing it to three. it was working yesterday went and brought all online today now all I get is resets. Is there a way to either reinstall chatter (tried going to on blazer gave me an error) or shutting it down manually so I can fix the problem. Please help this is very frustrating.
    Last edited by mlorigo; 12/01/2005 at 07:55 AM.
  2. #2  
    mlorigo... I had the same thing happening when I was trying to POP gmail. It turned out that I didn't have the Matrix SSL package. If you are trying to pull from mail that uses SSL try downloading Matrix. There's a link to a trial on
  3.    #3  
    I am just using IMAP from fastmail so I don't know if that is the problem, but thanks.
  4. #4  
    Yep me too. I can't check my mail today either? Just started on Thur A.M.

    As soon as you select CHATTER it resets

  5. #5  
    What is the error code in the Phone app? What carrier do you use?

  6. #6  
    I am using sprint and no error is given..It just resets
  7. #7  
    What does it say when you dial ##377 at the Phone app?

  8. #8  
    A reset was caused on 12/1/05 @ 11:45am while running "chatter":

    Fatal Exception

    I am running it on a Treo 600
  9.    #9  
    I am using verizon service when i dial ##377 it says the number you have reached is not in service
  10. #10  
    I guess we are the only two with this issue???
  11.    #11  
    Yeah....Its getting really frustrating because I can't even get into the app to shut it off or update it. Is there a way to uninstall it and reinstall it maybe??
  12. #12  
    You could use FileZ to delete the prc files and then re-sync them (if maybe the prc files got corrupted). If you have the time, you could save your backup, remove Chatter entirely, reload the PRC's and, if that works, shutdown and sync back one or two mailboxes at a time...

    This is really new to me; I've never seen this before.

  13. #13  
    What are the names of the PRC files I need to delete?
  14. #14  
    Fixed it..
    Some how my catter PRC's were not even there to delete???????????. I downloaded the unpdatea nd installed all prc's and hotsync'd it....I am now back..

    I have no Idea waht would have happend overnight? DEC 1 virus
  15.    #15  
    ok....i am not that great on this thing but how do i check to see if my PRC's are there?
  16. twitch3's Avatar
    821 Posts
    Global Posts
    860 Global Posts
    From the app screen, press menu info. Scroll down and you should have Chatter, ChatterExg, ChatterPOP3, ChatterUtils.
  17.    #17  
    Yeah there all there..What is FileZ?
  18. #18  
    I would just download the latest update on your PC, add them to hotsync and hotsync your treo to the PC

    It may just work
  19. #19  
    Very strange; I have 3 other people with the EXACT same thing... I will see if this works for them.

    Obviously, I'm sorry for all the trouble - whatever it was!

  20. #20  

    Got the blanket e-mail and response to the other thread. Tried your approach tips and tricks and thanks to File Z as well..,Everything's back to normal!
Page 1 of 2 12 LastLast

Posting Permissions