Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Hi Marc,

    Same thing happened to my friend. He started to had the exact same problem since early yesterday morning. I believe the error code was something like "Chatter, line 37......". He can't even go into chatter to start a log.

    I went on and tried to restore from old backup, install newest version, all failed. Finally wiped out chatter using filez and did a clean installation. So far so good.
  2. #22  
    I sent out an email to the entire mailing list (nearly 2000 have signed up) describing the problem and solution. What amazes me is that so many people ignored the fact that the date was off by a month...

  3. #23  
    How do I get on this list?
  4. #24  
    Sign up at (newsletters).

  5.    #25  
    Sorry, still having trouble. I downloaded fileZ but when I try and deleate:

    I get an error message "Error:dmatabase Protected in Item::remove()d"

    Any idea what is wrong, I just want to deleat these files so I can reinstall Chatter.

  6. #26  
    Do a warm reset and then delete them (warm reset is stylus reset while holding the rocker-up key).

  7.    #27  
    Tried the warm reset still the same error with filez. Anything else? I am going out of town tomorrow and need access to my email. Thank you!
  8.    #28  
    Marc...I was reading through a thread on your website about this same issue they said they went back in and changed the date on the i tried that and crazy enough it worked let me right into chatter don't know if it had anything to do with 12-03-05 or anything I am going to try and update chatter now to the latest version.
  9.    #29  
    Ok....after all of that I got it working again...had to set the date back go into chatter and shut it down, delete the prc files and reinstal the updated version. Hope everything works ok from here. Thanks for all the help!
Page 2 of 2 FirstFirst 12

Posting Permissions